Subject: pgAdmin3 fork/resurrection for PostgreSQL 10+ support

From: Sami Kuhmonen <[email-masked]>
Date: Mon, 7 Jan 2019 19:34:52 +0000

As far as I understood this would be the correct place to communicate about this.

Due to a lot of people missing the support for PostgreSQL 10+ in pgAdmin3 I have decided to resurrect the tool and add support for new versions to it. As far as I understand this is all fine licensing-wise and I have added a repository on GitHub for this and will be providing binaries at least for Windows. (https://github.com/Symbiatch/pgAdmin3)

I would still like to ask if there is any problem with this, should I somehow specifically note in the application that it is an unofficial fork of pgAdmin3, and whatever suggestions anyone would have for this situation. All advice is welcome.

--
 Sami Kuhmonen
Tokavuh Technologies oy

---

From: Bruno Friedmann <[email-masked]>
Date: Tue, 08 Jan 2019 10:35:36 +0100

On lundi, 7 janvier 2019 20.34:52 h CET Sami Kuhmonen wrote:
> Due to a lot of people missing the support for PostgreSQL 10+ in pgAdmin3 I
> have decided to resurrect the tool and add support for new versions to it.
> As far as I understand this is all fine licensing-wise and I have added a
> repository on GitHub for this and will be providing binaries at least for
> Windows. (https://github.com/Symbiatch/pgAdmin3)
> 
> I would still like to ask if there is any problem with this, should I
> somehow specifically note in the application that it is an unofficial fork
> of pgAdmin3, and whatever suggestions anyone would have for this situation.
> All advice is welcome.
> 
> --
>  Sami Kuhmonen
> Tokavuh Technologies oy

Hello Sami, thanks for the effort I know some people that will welcoming this 
effort. 

Just a question, did your fork also support new strong authentification sha256 
available since PG 10 ?

-- 

Bruno Friedmann 
 Ioda-Net Sàrl www.ioda-net.ch
 Bareos Partner, openSUSE Member, fsfe supporter
 GPG KEY : D5C9B751C4653227
 irc: tigerfoot

---

From: "Stuart D. Gathman" <[email-masked]>
Date: Tue, 9 Apr 2019 12:44:07 -0400 (EDT)

> Windows. (https://github.com/Symbiatch/pgAdmin3)

Thanks.  I continue to maintain pgadmin3 on Fedora because pgadmin4
is not ready yet.  And because it seems like pgadmin4 is some sort of
webapp (although I could be wrong).

-- 
 	      Stuart D. Gathman <[email-masked]>
"Confutatis maledictis, flamis acribus addictis" - background song for
a Microsoft sponsored "Where do you want to go from here?" commercial.