Subject: French translation for pgadmin

From: [email-masked]
Date: Thu, 25 Apr 2024 12:24:10 +0200 (CEST)

Hello

I would like to offer my participation to support the translation of the pgAdmin language files into French.
I use pgAdmin every day for my work.

For your information, I know Fred Escallier very well. I worked in the same company for 5 years. Now he has changed jobs. He became a farmer in the French Alps. It was Fred who asked me to take over his work as a translator for pgAdmin.

Thanks.
--
Nicolas Letellier

---

From: Akshay Joshi <[email-masked]>
Date: Thu, 25 Apr 2024 18:00:39 +0530

Thanks, Nicolas,

I'll be updating all the catalog files shortly, after which you can proceed
to raise the PR for the French translation.
Please check my email on "pgadmin-hackers" within the next half hour.

On Thu, Apr 25, 2024 at 5:55 PM <[email-masked]> wrote:

> For your information, I know Fred Escallier very well. I worked in the
> same company for 5 years. Now he has changed jobs. He became a farmer in
> the French Alps. It was Fred who asked me to take over his work as a
> translator for pgAdmin.
>
> Thanks.
> --
> Nicolas Letellier
>
>
>
>
>
>
>

---

From: Kashif Zeeshan <[email-masked]>
Date: Thu, 25 Apr 2024 19:21:28 +0500

Welcome Nicolas

On Thu, Apr 25, 2024 at 5:30 PM Akshay Joshi <[email-masked]>
wrote:

> Thanks, Nicolas,
>
> I'll be updating all the catalog files shortly, after which you can
> proceed to raise the PR for the French translation.

---

From: Fred Escallier <[email-masked]>
Date: Thu, 25 Apr 2024 19:09:24 +0200

yes , welcome Nicolas !

great

don't hesitate to ask me if you need some tips to start

I used poedit to manage texts

Fred

Le 25/04/2024 à 16:21, Kashif Zeeshan a écrit :
> Welcome Nicolas
>
> On Thu, Apr 25, 2024 at 5:30 PM Akshay Joshi 
> <[email-masked]> wrote:
>
>     Thanks, Nicolas,
>
>     I'll be updating all the catalog files shortly, after which you
>     can proceed to raise the PR for the French translation.
>         I would like to offer my participation to support the
>         translation of the pgAdmin language files into French.
>         For your information, I know Fred Escallier very well. I
>         worked in the same company for 5 years. Now he has changed
>         jobs. He became a farmer in the French Alps. It was Fred who
>         asked me to take over his work as a translator for pgAdmin.
>
>         Thanks.
>         --
>         Nicolas Letellier
>
>
>
>
>
>

---

From: [email-masked]
Date: Thu, 25 Apr 2024 19:30:12 +0200 (CEST)

Thank you all. 

Hi Fred :-)

I will start my work now. I will come back to you when I have finished my first version. 

I will ask Fred directly if I have any questions.

De : Fred Escallier <[email-masked]>
À : [email-masked]
Sujet : Re: French translation for pgadmin
Date : 25/04/2024 19:09:24 Europe/Paris

yes , welcome Nicolas !

great

Fred

Welcome Nicolas

On Thu, Apr 25, 2024 at 5:30 PM Akshay Joshi <[email-masked]> wrote:

Thanks, Nicolas, 

I'll be updating all the catalog files shortly, after which you can proceed to raise the PR for the French translation. 
Please check my email on "pgadmin-hackers" within the next half hour.

Hello

Thanks.
--
Nicolas Letellier

---

From: [email-masked]
Date: Wed, 2 Oct 2024 21:53:31 +0200 (CEST)

Hi,

I updated the French translation. I have attached the .po file.

I used the template message catalog for pgadmin 8.12

--

Nicolas Letellier

De : Akshay Joshi <[email-masked]>
À : [email-masked]
Sujet : Re: French translation for pgadmin
Date : 25/04/2024 14:30:39 Europe/Paris
Copie à : [email-masked]

Thanks, Nicolas,

---

From: Akshay Joshi <[email-masked]>
Date: Fri, 4 Oct 2024 12:33:15 +0530

Thanks committed.