Subject: Translators: Release next week (v8.13)

From: Akshay Joshi <[email-masked]>
Date: Thu, 7 Nov 2024 19:10:57 +0530

Hi Translators,

We will have a release next week, so updating translations before the
release would be helpful. The template and catalogs have been updated in
Git. As we have moved to GitHub, you can raise the PR request. You can also
send the patches on pgadmin-hackers.

*Note:* We generally create our candidate builds on Monday (2 PM IST), so
please send the translation file by Monday 1:00 PM IST.

Akshay Joshi

Principle Software Architect

enterprisedb.com

*  Blog*: https://www.enterprisedb.com/akshay-joshi
*  GitHub*: https://github.com/akshay-joshi
*  LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: [email-masked]
Date: Sun, 10 Nov 2024 17:33:59 +0100 (CET)

Hi,

I updated the French translation for pgadmin 8.13. I have attached the .po file.

--
Nicolas Letellier

De : Akshay Joshi <[email-masked]>
À : pgadmin-hackers <[email-masked]>
Sujet : Translators: Release next week (v8.13)
Date : 07/11/2024 14:40:57 Europe/Paris

Hi Translators,

We will have a release next week, so updating translations before the release would be helpful. The template and catalogs have been updated in Git. As we have moved to GitHub, you can raise the PR request. You can also send the patches on pgadmin-hackers.

Note: We generally create our candidate builds on Monday (2 PM IST), so please send the translation file by Monday 1:00 PM IST.

Akshay Joshi

enterprisedb.com

  Blog: https://www.enterprisedb.com/akshay-joshi
  GitHub: https://github.com/akshay-joshi
  LinkedIn: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 11 Nov 2024 15:04:35 +0530

Thank committed.