Subject: Translators: Release next week (v8.13)

From: Akshay Joshi <[email-masked]>
Date: Thu, 10 Oct 2024 18:10:36 +0530

Hi Translators,

We will have a release next week, so updates to translations before the
release would be helpful. The template and catalogs have been updated in
Git. As we have moved to GitHub, you can raise the PR request. You can send
the patches on pgadmin-hackers as well.

*Note:* We generally create our candidate builds on Monday (2 PM IST), so
please send the translation file by Monday 1:00 PM IST.

Akshay Joshi

Principle Software Architect

enterprisedb.com

*  Blog*: https://www.enterprisedb.com/akshay-joshi
*  GitHub*: https://github.com/akshay-joshi
*  LinkedIn*: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: [email-masked]
Date: Fri, 11 Oct 2024 15:04:40 +0200 (CEST)

Hi,

I updated the French translation for pgadmin 8.13

De : Akshay Joshi <[email-masked]>
À : pgadmin-hackers <[email-masked]>
Sujet : Translators: Release next week (v8.13)
Date : 10/10/2024 14:40:36 Europe/Paris

Hi Translators,

We will have a release next week, so updates to translations before the release would be helpful. The template and catalogs have been updated in Git. As we have moved to GitHub, you can raise the PR request. You can send the patches on pgadmin-hackers as well.

Note: We generally create our candidate builds on Monday (2 PM IST), so please send the translation file by Monday 1:00 PM IST.

Akshay Joshi

enterprisedb.com

  Blog: https://www.enterprisedb.com/akshay-joshi
  GitHub: https://github.com/akshay-joshi
  LinkedIn: https://www.linkedin.com/in/akshay-joshi-086497216

---

From: Akshay Joshi <[email-masked]>
Date: Mon, 14 Oct 2024 11:35:04 +0530

Thanks Committed.