Subject: pgAdmin4

From: Gerson <[email-masked]>
Date: Sat, 1 Oct 2016 16:29:05 -0400

Hi guys,

Today I've tried to restore a sample database using pgAdmin 4 but it simply
cannot see the *.tar file. My SO is Win10.  Am I doing something wrong?

I've set up the path of the pg_restore too.

Thank you!

Kind regards / Cordialement,
Gerson Júnior.

---

From: Ashesh Vashi <[email-masked]>
Date: Sun, 2 Oct 2016 14:10:57 +0530

> Today I've tried to restore a sample database using pgAdmin 4 but it
> simply cannot see the *.tar file. My SO is Win10.  Am I doing something
> wrong?
>
Hi Gerson,

The shared information is not enough to give any suggestions.

I am expecting for any reported issue - it should have basic information to
analyze it.

i.e.
1. In which mode, you're running pgAdmin 4. (Runtime, Stand alone server,
WSGI)
2. Operating System
3. Python Version (if running as Stand alone server, as WSGI application).
4. What were the steps, you followed, when you followed the issue.

All of them are very import to reproduce the issue, or to give any suggests.

--
Thanks & Regards,

Ashesh Vashi

---

From: New2This <[email-masked]>
Date: Sun, 6 Nov 2016 15:38:21 -0700 (MST)

Hi Guys

I've installed postgreSQL and am trying to open pgadmin4 but getting the
following error

failed to connect to the pgadmin application server

Can anyone advise what i might be doing wrong?

THANKS

--
View this message in context: http://postgresql.nabble.com/pgAdmin4-tp5923951p5929172.html
Sent from the PostgreSQL - pgadmin support mailing list archive at Nabble.com.

-- 
Sent via pgadmin-support mailing list ([email-masked])
To make changes to your subscription:
http://www.postgresql.org/mailpref/pgadmin-support

---

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 7 Nov 2016 12:30:21 +0530

Hi,

If you are running on windows then please try restating windows.

If the issue persists then please provide application log.

*pgAdmin4 Log location:*

*Linux:*         ~/.pgadmin/pgAdmin4.log
*Windows:*   %appdata%\pgAdmin\pgAdmin4.log

--
Regards,
Murtuza Zabuawala
EnterpriseDB: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Murtuza Zabuawala <[email-masked]>
Date: Tue, 8 Nov 2016 12:39:58 +0530

++ Adding pgadmin support  (Please do not send personal emails always
include pgadmin support.)

Hi,

Log files are the files where we write application logs like errors,
warnings etc.

Open Windows Explore, and navigate to given folder: "C:\Users\
*<YOUR_USERNAME>*\AppData\Roaming\pgAdmin"

you will find a file named "*pgadmin4.log*", send this file to us. So that
we can look for error(s)/issue(s).

On Tue, Nov 8, 2016 at 3:34 AM, Mo'aaz Issa <[email-masked]>
wrote:

> I have tried the windows restart and this doesn't work.
>
> i am not technically gifted, therefore i may ask the second part you put
> on, about the location log, i don't know how to do this.
>
> On 7 November 2016 at 22:01, Mo'aaz Issa <[email-masked]> wrote:
>
>> I have restarted windows, this hasn't worked.
>>
>> i still can't get it to work
>>
>> On 7 November 2016 at 07:01, Murtuza Zabuawala [via PostgreSQL] <
>> [email-masked]> wrote:
>>
>>> Hi,
>>>
>>> On Mon, Nov 7, 2016 at 4:08 AM, New2This <[hidden email]
>>> <http:///user/SendEmail.jtp?type=node&node=5929200&i=0>> wrote:
>>>
>>>> Hi Guys
>>>>
>>>> Sent via pgadmin-support mailing list ([hidden email]
>>>> <http:///user/SendEmail.jtp?type=node&node=5929200&i=1>)
>>> ------------------------------
>>> If you reply to this email, your message will be added to the discussion
>>> below:
>>> http://postgresql.nabble.com/pgAdmin4-tp5923951p5929200.html
>>> To unsubscribe from pgAdmin4, click here
>>> <http://postgresql.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=5923951&code=bW9hYXppc3NhQGdtYWlsLmNvbXw1OTIzOTUxfDE3NDM3NTk0ODM=>
>>> .
>>> NAML
>>> <http://postgresql.nabble.com/template/NamlServlet.jtp?macro=macro_viewer&id=instant_html%21nabble%3Aemail.naml&base=nabble.naml.namespaces.BasicNamespace-nabble.view.web.template.NabbleNamespace-nabble.view.web.template.NodeNamespace&breadcrumbs=notify_subscribers%21nabble%3Aemail.naml-instant_emails%21nabble%3Aemail.naml-send_instant_email%21nabble%3Aemail.naml>
>>>
>>
>>
>

---

From: "Mo'aaz Issa" <[email-masked]>
Date: Tue, 8 Nov 2016 08:30:21 +0000

On 8 November 2016 at 07:10, Murtuza Zabuawala [via PostgreSQL] <
[email-masked]> wrote:

> you will find a file named "*pgadmin4.log*", send this file to us. So
> that we can look for error(s)/issue(s).
>
> --
> Regards,
> Murtuza Zabuawala
> On Tue, Nov 8, 2016 at 3:34 AM, Mo'aaz Issa <[hidden email]
> <http:///user/SendEmail.jtp?type=node&node=5929369&i=0>> wrote:
>
>> On 7 November 2016 at 22:01, Mo'aaz Issa <[hidden email]
>> <http:///user/SendEmail.jtp?type=node&node=5929369&i=1>> wrote:
>>
>>> On 7 November 2016 at 07:01, Murtuza Zabuawala [via PostgreSQL] <[hidden
>>> email] <http:///user/SendEmail.jtp?type=node&node=5929369&i=2>> wrote:
>>>
>>>> Hi,
>>>>
>>>> If you reply to this email, your message will be added to the
>>>> discussion below:
>>>> To unsubscribe from pgAdmin4, click here.
>>>> NAML
> http://postgresql.nabble.com/pgAdmin4-tp5923951p5929369.html