Subject: pgadmin4 9.13 EOS/EOL date

From: "Shah, Hardik-RC" <[email-masked]>
Date: Tue, 26 May 2026 16:58:45 +0000

Dear Support/Security Team,

Please advise if pgadmin4 9.13 version is still supported as it is just recently released in the month of March.

Regards
Hardik
IMPORTANT NOTICE: The information in this email (and any attachments) is confidential. If you are not the intended recipient, you must not use or disseminate the information. If you have received this email in error, please immediately notify me by "Reply" command and permanently delete the original and any copies or printouts thereof. Although this email and any attachments are believed to be free of any virus or other defect that might affect any computer system into which it is received and opened, it is the responsibility of the recipient to ensure that it is virus free and no responsibility is accepted by AIA Group Limited or its subsidiaries or affiliates either jointly or severally, for any loss or damage arising in any way from its use.

[AIA - INTERNAL]

---

From: Dave Page <[email-masked]>
Date: Thu, 28 May 2026 10:29:47 +0100

Hi

pgAdmin has a rolling release model, in which users are advised to update
to every new release. We only "officially" (keeping in mind it's all
basically volunteer development work) support the most recent version.

Regards, Dave.

On Tue, 26 May 2026 at 17:58, Shah, Hardik-RC <[email-masked]>
wrote:

> IMPORTANT NOTICE: The information in this email (and any attachments) is
> confidential. If you are not the intended recipient, you must not use or
> disseminate the information. If you have received this email in error,
> please immediately notify me by "Reply" command and permanently delete the
> original and any copies or printouts thereof. Although this email and any
> attachments are believed to be free of any virus or other defect that might
> affect any computer system into which it is received and opened, it is the
> responsibility of the recipient to ensure that it is virus free and no
> responsibility is accepted by AIA Group Limited or its subsidiaries or
> affiliates either jointly or severally, for any loss or damage arising in
> any way from its use.
>
> [AIA - INTERNAL]
>

-- 
Dave Page
pgAdmin: https://www.pgadmin.org
PostgreSQL: https://www.postgresql.org
pgEdge: https://www.pgedge.com