Subject: support for the certificate signature on the latest 15th pgadmin version

From: "Mihailescu, Florin-Catalin" <[email-masked]>
Date: Fri, 22 May 2026 09:11:19 +0000

Hello,

I've tried to get your lates release for pgadmin. It seems that it has a new different signing certificate than the ones before (ex. 11 version)
Could you sign and publish it again, please ?
Thank you.

The 11 version:

The 15th version:

Cu Stima,
Kind Regards,
Mihailescu Catalin
Expert RPA Service Delivery Management
Advanced Analytics & Automation
Downstream IT & Digitalisation
Divisional IT & Bus. Consulting
______________________
OMV Petrom Global Solutions SRL
Petrom City, 22 Coralilor Street, Sector 1
Postal Code 013329, Bucharest, Romania

Mobile : +40 (726) 126198
[email-masked]<mailto:[email-masked]>
http://www.petrom.com<http://www.petrom.com/> / http://www.omv.com<http://www.omv.com/>

Respectă şi tu viitorul! Printează acest e-mail doar dacă este necesar. /Respect the future! Print this e-mail only if necessary.
OMV Petrom S.A., Petrom City,  Strada Coralilor  nr. 22, cod postal  013329, sector 1, Bucureşti ROMÂNIA, Cod fiscal (tax number): C.I.F. RO 159 0082, Nr. Înreg. Registrul Comerţului (reg. no. in Commercial Registry): J40/8302/1997
Acest mesaj este confidenţial şi adresat exclusiv destinatarului. Dacă aţi primit acest mesaj din greşeală, vă rugăm să informaţi imediat expeditorul şi să ştergeţi mesajul şi ataşamentele. Vă mulţumim. În condiţiile prevăzute de lege, OMV Petrom nu va fi răspunzător pentru daunele, oricare ar fi natura acestora, care decurg din transmiterea de erori, viruşi, influenţe externe, întârzieri şi alte elemente similare.

This message is confidential and intended solely for the addressee. If you receive this message in error, please immediately inform the sender and delete the message and any attachments. Thank you. To the extent permitted by law, OMV Petrom shall in no way be liable for any damages, whatever their nature, arising out of transmission failures, viruses, external influence, delays and the like.

Internal

---

From: Dave Page <[email-masked]>
Date: Sat, 23 May 2026 11:54:51 -0700

Hi

Yes, it has a new certificate because the old one has expired, as was noted
in the release notes for v9.12:
https://www.pgadmin.org/docs/pgadmin4/9.12/release_notes_9_12.html

Microsoft have changed their requirements for obtaining a certificate for
signing now, such that it is extremely expensive and unfeasible for us to
obtain a high trust certificate like the old EnterpriseDB one. The new one
is an Open Source developer certificate from Certum which is considered low
trust until it gains reputation over time. This may be why your machine is
showing it as invalid, if the machine is configured with very tight
security requirements.

On my machines, it is shown as valid.

Regards, Dave.

On Sat, 23 May 2026 at 11:45, Mihailescu, Florin-Catalin <
[email-masked]> wrote:

> Hello,
>
>
>
> I’ve tried to get your lates release for pgadmin. It seems that it has a
> new different signing certificate than the ones before (ex. 11 version)
>
> *Mihailescu Catalin*
> [email-masked]
>
> *http://www.petrom.com <http://www.petrom.com/>* / *http://www.omv.com
> <http://www.omv.com/>*
>
>
>
>
>
> *Respectă şi tu viitorul! Printează acest e-mail doar dacă este necesar.
> /Respect the future! **Print this e-mail only if necessary.*
>
> *OMV Petrom S.A., Petrom City,  Strada Coralilor  nr. 22, cod postal
> 013329, sector 1, Bucureşti ROMÂNIA, Cod fiscal (tax number): C.I.F. RO 159
> 0082, Nr. Înreg. Registrul Comerţului (reg. no. in Commercial Registry):
> J40/8302/1997*
>
> *Acest mesaj este confidenţial şi adresat exclusiv destinatarului. Dacă
> aţi primit acest mesaj din greşeală, vă rugăm să informaţi imediat
> expeditorul şi să ştergeţi mesajul şi ataşamentele. Vă mulţumim. În
> condiţiile prevăzute de lege, OMV Petrom nu va fi răspunzător pentru
> daunele, oricare ar fi natura acestora, care decurg din transmiterea de
> erori, viruşi, influenţe externe, întârzieri şi alte elemente similare. *
>
>
>
> *This message is confidential and intended solely for the addressee. If
> you receive this message in error, please immediately inform the sender and
> delete the message and any attachments. Thank you. To the extent permitted
> by law, OMV Petrom shall in no way be liable for any damages, whatever
> their nature, arising out of transmission failures, viruses, external
> influence, delays and the like.*
>
>
>
> Internal
>

-- 
Dave Page
pgAdmin: https://www.pgadmin.org
PostgreSQL: https://www.postgresql.org
pgEdge: https://www.pgedge.com