Subject: CSV file import issue

From: Saroj Dora <[email-masked]>
Date: Sun, 15 Jun 2025 13:07:08 +0000

Dear Team,

Unable to import CSV file in my local desk it is showing error please find the issue and update how I will be use better way to import. i tried both way through query and select file.

---

From: Aditya Toshniwal <[email-masked]>
Date: Mon, 16 Jun 2025 17:14:25 +0530

Hi Saroj,

The process logs clearly show what the error is. My guess is - you're
uploading with DD-MM-YYYY format but PostgreSQL server reads it as
MM-DD-YYYY format. And so - out of range error.

On Mon, Jun 16, 2025 at 4:55 PM Saroj Dora <[email-masked]> wrote:

> Dear Team,
>
> Unable to import CSV file in my local desk it is showing error please find
> the issue and update how I will be use better way to import. i tried both
> way through query and select file.
>
>
>
>
>
>

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Sr. Staff SDE II | *enterprisedb.com*
<https://www.enterprisedb.com/>
"Don't Complain about Heat, Plant a TREE"