Subject: Inability to access root account for PGAdmin

From: Perry DellaValle <[email-masked]>
Date: Wed, 29 Oct 2025 20:02:05 +0000

Hello,

My name is Perry DellaValle and our company, BowTie Medical, utilizes PGAdmin for our Postgres SQL database. I wanted to reach out because we are unable to access our root/admin account right now. The username is rdsadmin, but we are unable to log in. Is there an ability to reset passwords so we can gain access to this account again?

We have had a couple of employees leave that had responsibility for these accounts but did not share the information during a knowledge transfer. So, I am reaching out to see what my options are. Please feel free to email me or call me to gain more information but I am looking to gain access asap. Let me know what other information you need in order to get us access to our admin account.

Best,

Perry DellaValle

Product Manager

BowTie Medical, LLC

7750 Town Centre Drive | Suite 300

Broadview Heights | Ohio | 44147

Mobile: 440-567-5650

www.BowTieMedical.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.bowtiemedical.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=gbyoD0tdHFKNbxCw9Mde3lPhXR0TPkr64qeOzrZ-s8k&m=0mwSvOA-GBW0bYvXz7PwgSwE-6SCZSkc3-AxWVANvVzq4azcQvh0vSAfYktC4GLA&s=Gy-Eb9H5kh-b5Y3MnyPJOkBmkRRC4HqecjSltJ7RTu8&e=>

---

From: Yogesh Mahajan <[email-masked]>
Date: Tue, 11 Nov 2025 10:17:25 +0530

Hi Perry,

pgAdmin will not be able to help here. You need to have
PostgresSQL password before you add or connect to server using pgadmin.
Note: Its seems , you are using AWS RDS instance for which generally
username is rdsadmin. But AWS prevents users to connect this database.

Thanks,
Yogesh Mahajan
EnterpriseDB

On Fri, Oct 31, 2025 at 5:37 PM Perry DellaValle <
[email-masked]> wrote:

> Hello,
>
> My name is Perry DellaValle and our company, BowTie Medical, utilizes
> PGAdmin for our Postgres SQL database. I wanted to reach out because we are
> unable to access our root/admin account right now. The username is
> rdsadmin, but we are unable to log in. Is there an ability to reset
> passwords so we can gain access to this account again?
>
> We have had a couple of employees leave that had responsibility for these
> accounts but did not share the information during a knowledge transfer. So,
> I am reaching out to see what my options are. Please feel free to email me
> or call me to gain more information but I am looking to gain access asap.
> Let me know what other information you need in order to get us access to
> our admin account.
>
> Best,
>
> *Perry DellaValle*
>
> Product Manager
>
>
>
> BowTie Medical, LLC
>
> www.BowTieMedical.com
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.bowtiemedical.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=gbyoD0tdHFKNbxCw9Mde3lPhXR0TPkr64qeOzrZ-s8k&m=0mwSvOA-GBW0bYvXz7PwgSwE-6SCZSkc3-AxWVANvVzq4azcQvh0vSAfYktC4GLA&s=Gy-Eb9H5kh-b5Y3MnyPJOkBmkRRC4HqecjSltJ7RTu8&e=>
>
>
>