Subject: PG Admin Application not launching

From: Ramesh Pitchai <[email-masked]>
Date: Thu, 24 Jul 2025 07:49:53 +0000

Classification: Internal
Hi Team,

As per the suggestion provided earlier, we have installed the latest of version of PG Admin V9.3 in our VDI environment. But still we are still getting the same error as we got earlier.

Attached the details for your reference. Please helps us in resolving the same at the earliest. Also if possible, shall we get into a call to investigate further, it would help us in solving the issue really quick, please advise.

Regards,
Ramesh P

::DISCLAIMER::
________________________________
The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only. E-mail transmission is not guaranteed to be secure or error-free as information could be intercepted, corrupted, lost, destroyed, arrive late or incomplete, or may contain viruses in transmission. The e mail and its contents (with or without referred errors) shall therefore not attach any liability on the originator or HCL or its affiliates. Views or opinions, if any, presented in this email are solely those of the author and may not necessarily reflect the views or opinions of HCL or its affiliates. Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of this message without the prior written consent of authorized representative of HCL is strictly prohibited. If you have received this email in error please delete it and notify the sender immediately. Before opening any email and/or attachments, please check them for viruses and other defects.
________________________________

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 24 Jul 2025 14:50:52 +0530

Hi Ramesh,

I can't find any previous email. If there was any, then please reply to the
same mail chain. Or share more details like what is the issue and
screenshots. The logs looks fine.

On Thu, Jul 24, 2025 at 2:01 PM Ramesh Pitchai <[email-masked]>
wrote:

> Classification: *Internal*
>
> Hi Team,
>
>
>
> As per the suggestion provided earlier, we have installed the latest of
> version of PG Admin V9.3 in our VDI environment. But still we are still
> getting the same error as we got earlier.
>
>
>
> Attached the details for your reference. Please helps us in resolving the
> same at the earliest. Also if possible, shall we get into a call to
> investigate further, it would help us in solving the issue really quick,
> please advise.
>
>
>
> Regards,
>
> Ramesh P
>
>
> ::DISCLAIMER::
> ------------------------------
> The contents of this e-mail and any attachment(s) are confidential and
> intended for the named recipient(s) only. E-mail transmission is not
> guaranteed to be secure or error-free as information could be intercepted,
> corrupted, lost, destroyed, arrive late or incomplete, or may contain
> viruses in transmission. The e mail and its contents (with or without
> referred errors) shall therefore not attach any liability on the originator
> or HCL or its affiliates. Views or opinions, if any, presented in this
> email are solely those of the author and may not necessarily reflect the
> views or opinions of HCL or its affiliates. Any form of reproduction,
> dissemination, copying, disclosure, modification, distribution and / or
> publication of this message without the prior written consent of authorized
> representative of HCL is strictly prohibited. If you have received this
> email in error please delete it and notify the sender immediately. Before
> opening any email and/or attachments, please check them for viruses and
> other defects.
> ------------------------------
>

-- 
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Sr. Staff SDE II | *enterprisedb.com*
<https://www.enterprisedb.com/>
"Don't Complain about Heat, Plant a TREE"

---

From: Ramesh Pitchai <[email-masked]>
Date: Thu, 24 Jul 2025 09:52:09 +0000

Classification: Confidential
Hi Aditya,

Sorry I sent through a difference email. Please refer the previous mails from this ID [email-masked]<mailto:[email-masked]>. And let me know if any further details needed. Thanks.

Regards,
Ramesh P

From: Aditya Toshniwal <[email-masked]>
Sent: Thursday, July 24, 2025 2:51 PM
To: Ramesh Pitchai <[email-masked]>
Cc: [email-masked]; Yogesh Mahajan <[email-masked]>
Subject: Re: PG Admin Application not launching

[CAUTION: This Email is from outside the Organization. Unless you trust the sender, Don’t click links or open attachments as it may be a Phishing email, which can steal your Information and compromise your Computer.]
Hi Ramesh,

I can't find any previous email. If there was any, then please reply to the same mail chain. Or share more details like what is the issue and screenshots. The logs looks fine.

On Thu, Jul 24, 2025 at 2:01 PM Ramesh Pitchai <[email-masked]<mailto:[email-masked]>> wrote:
Classification: Internal
Hi Team,

Regards,
Ramesh P

::DISCLAIMER::

--
Thanks,
Aditya Toshniwal
pgAdmin Hacker | Sr. Staff SDE II | enterprisedb.com<https://www.enterprisedb.com/>
"Don't Complain about Heat, Plant a TREE"

---

From: Aditya Toshniwal <[email-masked]>
Date: Thu, 24 Jul 2025 17:25:08 +0530

Hi Ramesh,

As per the logs, you're still using - C:\Program Files\pgAdmin
4\v6\python\python.exe. Please uninstall the old version first and then
install the latest.
Additionally, pgAdmin 4 removed the subdirectories like v6, v7, etc. from
v8. So I think you're starting the wrong app.

On Thu, Jul 24, 2025 at 3:22 PM Ramesh Pitchai <[email-masked]>
wrote:

> Classification: *Confidential*
>
> Hi Aditya,
>
>
>
> Sorry I sent through a difference email. Please refer the previous mails
> from this ID [email-masked]. And let me know if any
> further details needed. Thanks.
>
>
>
> Regards,
>
> Ramesh P
>
>
>
> *From:* Aditya Toshniwal <[email-masked]>
> *Sent:* Thursday, July 24, 2025 2:51 PM
> *To:* Ramesh Pitchai <[email-masked]>
> *Cc:* [email-masked]; Yogesh Mahajan <
> [email-masked]>
> *Subject:* Re: PG Admin Application not launching
>
>
>
> [CAUTION: This Email is from outside the Organization. Unless you trust
> the sender, Don’t click links or open attachments as it may be a Phishing
> email, which can steal your Information and compromise your Computer.]
>
> Hi Ramesh,
>
>
>
> I can't find any previous email. If there was any, then please reply to
> the same mail chain. Or share more details like what is the issue and

---

From: Ramesh Pitchai <[email-masked]>
Date: Fri, 25 Jul 2025 05:53:45 +0000

Classification: Internal
Hi Aditya,

As suggested, we removed all the existing application and installed with the latest software downloaded. We are still getting the same error. Attached the screen shot and error codes for your reference.

Please check and advise. Shall we connect over a call for quicker resolution?

Regards,
Ramesh P

Sent: Thursday, July 24, 2025 5:25 PM

As per the logs, you're still using - C:\Program Files\pgAdmin 4\v6\python\python.exe. Please uninstall the old version first and then install the latest.
Additionally, pgAdmin 4 removed the subdirectories like v6, v7, etc. from v8. So I think you're starting the wrong app.

On Thu, Jul 24, 2025 at 3:22 PM Ramesh Pitchai <[email-masked]<mailto:[email-masked]>> wrote:
Classification: Confidential
Hi Aditya,

Regards,
Ramesh P

From: Aditya Toshniwal <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, July 24, 2025 2:51 PM
To: Ramesh Pitchai <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Yogesh Mahajan <[email-masked]<mailto:[email-masked]>>
Subject: Re: PG Admin Application not launching

Regards,
Ramesh P

::DISCLAIMER::

---

From: Ramesh Pitchai <[email-masked]>
Date: Wed, 30 Jul 2025 06:56:56 +0000

Classification: Internal
Hi,

Can I have an update on my below request ASAP please.

Regards,
Ramesh P

From: Ramesh Pitchai
Sent: Friday, July 25, 2025 11:24 AM
To: Aditya Toshniwal <[email-masked]>
Cc: [email-masked]; Yogesh Mahajan <[email-masked]>
Subject: RE: PG Admin Application not launching

Classification: Internal
Hi Aditya,

Regards,
Ramesh P

Regards,
Ramesh P

Regards,
Ramesh P

::DISCLAIMER::