Subject: PG Admin Application not launching

From: "P Ramesh (Consultant)" <[email-masked]>
Date: Thu, 15 May 2025 09:19:44 +0000

Hi Team,

I am Ramesh from UD Trucks, we are trying to launch the PG Admin software in our Citrix environment however it is not at all launching the application.

It throws an error message as below. Could you please check and help us in addressing the issue.

Citrix Details: Citrix virtual Apps and desktops7 2203 CU5 LTSR

Please do let me know if any further details need to be.

Regards,
Ramesh P
::DISCLAIMER::
________________________________
This email message (including its attachments) is confidential and may contain privileged information and is intended solely for the use of the individual and/or entity to whom it is addressed. If you are not the intended recipient of this e-mail you may not disseminate, distribute or copy this e-mail (including its attachments), or any part thereof. If this e-mail is received in error, please notify the sender immediately by return e-mail and make sure that this e-mail (including its attachments), and all copies thereof, are immediately deleted from your system. Please further note that when you communicate with us via email or visit our website we process your personal data. See our privacy policy for more information about how we process it: https://www.udtrucks.com/privacy-policy
________________________________

---

From: Yogesh Mahajan <[email-masked]>
Date: Fri, 16 May 2025 09:46:52 +0530

Hi,

Could please provide complete logs shown in above dialog?
Do you have http_proxy setup in the environment variable?

Thanks,
Yogesh Mahajan
EnterpriseDB

On Thu, May 15, 2025 at 10:37 PM P Ramesh (Consultant) <
[email-masked]> wrote:

> Hi Team,
>
> I am Ramesh from UD Trucks, we are trying to launch the PG Admin software
> in our Citrix environment however it is not at all launching the
> application.
>
> *Citrix Details:* Citrix virtual Apps and desktops7 2203 CU5 LTSR
>
> ------------------------------
> This email message (including its attachments) is confidential and may
> contain privileged information and is intended solely for the use of the
> individual and/or entity to whom it is addressed. If you are not the
> intended recipient of this e-mail you may not disseminate, distribute or
> copy this e-mail (including its attachments), or any part thereof. If this
> e-mail is received in error, please notify the sender immediately by return
> e-mail and make sure that this e-mail (including its attachments), and all
> copies thereof, are immediately deleted from your system. Please further
> note that when you communicate with us via email or visit our website we
> process your personal data. See our privacy policy for more information
> about how we process it: https://www.udtrucks.com/privacy-policy
> ------------------------------
>

---

From: "P Ramesh (Consultant)" <[email-masked]>
Date: Fri, 16 May 2025 05:37:27 +0000

Hi Yogesh,

Attached the log details Please check and let me know if any further details needed.

And we dont find any "http_Proxy setup" in the Citrix environment.

Regards,
Ramesh P

________________________________
From: Yogesh Mahajan <[email-masked]>
Sent: Friday, May 16, 2025 9:46 AM
To: P Ramesh (Consultant) <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: PG Admin Application not launching

Hi,

Thanks,
Yogesh Mahajan
EnterpriseDB

On Thu, May 15, 2025 at 10:37 PM P Ramesh (Consultant) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Team,

Regards,
Ramesh P
::DISCLAIMER::

---

From: Yogesh Mahajan <[email-masked]>
Date: Fri, 16 May 2025 14:45:35 +0530

Hi,

It looks like that you are using padmin version 6. Can you please try with
the latest version 9.3?
Also try setting environment variable no_proxy variable to 127.0.0.1.

Thanks,
Yogesh Mahajan
EnterpriseDB

On Fri, May 16, 2025 at 11:11 AM P Ramesh (Consultant) <
[email-masked]> wrote:

> *From:* Yogesh Mahajan <[email-masked]>
> *Sent:* Friday, May 16, 2025 9:46 AM
> *To:* P Ramesh (Consultant) <[email-masked]>
> *Cc:* [email-masked] <
> [email-masked]>
> *Subject:* Re: PG Admin Application not launching
>
> Hi,
>