Subject: How to change pgadmin 4 password

From: Sunny Sorathiya <[email-masked]>
Date: Wed, 4 Sep 2024 21:59:00 +0530

Hello, this mail is to ask you about how to reset my pgadmin master password … I tried using the terminal to change my password but apparently the psql command was not working.

---

From: Yogesh Mahajan <[email-masked]>
Date: Fri, 6 Sep 2024 15:44:29 +0530

Hi,

Whenever you restart pgadmin, it will ask you for a master password if
local os storage is not available. There you will get the option to Reset
Master password.
Note - On resetting master password all saved passwords will be deleted.

Thanks,
Yogesh Mahajan
EnterpriseDB