Subject: Aesthetic bug in PgAdmin

From: Arjun M <[email-masked]>
Date: Thu, 19 Mar 2026 11:58:35 +0530

Hello PgAdmin team, there's a small visual bug I've noticed when hovering on a table/function thats get's hidden and shown repeatedly when mouse cursor is over it on bottom left corner. Kindly check and fix the same. I've attached a screen recording for your reference.

Regards

Arjun M

Software Developer

Basnett Building, below Janta Bhawan, D.P.H Complex

Gangtok, Sikkim - 737101

Email  :  mailto:[email-masked] 

Phone No :  +91 95627-22646

Website :  http://www.bytesberry.com/  

This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the system manager. This message contains confidential information and is intended only for the individual named. If you are not the named addressee you should not disseminate, distribute or copy this e-mail. Please notify the sender immediately by e-mail if you have received this e-mail by mistake and delete this e-mail from your system. If you are not the intended recipient you are notified that disclosing, copying, distributing or taking any action in reliance on the contents of this information is strictly prohibited . The information contained in this mail is propriety and strictly confidential.

---

From: Anil Sahoo <[email-masked]>
Date: Fri, 20 Mar 2026 09:44:49 +0530

Hello Arjun,

Object breadcrumbs are positioned at the bottom-left corner. When you hover
over any object whose breadcrumb width is equal to or greater than the
cursor's position, the breadcrumb appears only briefly. Checked with the
latest version of pgAdmin, it's not blinking continuously.

Can you try once on the latest pgAdmin version. Also if you don't want
object breadcrumbs, go to Preferences>Browser>Object Breadcrumbs and switch
off "Enable object breadcrumbs?" option.

Thanks,
Anil

On Thu, Mar 19, 2026 at 3:05 PM Arjun M <[email-masked]> wrote:

> Hello PgAdmin team, there's a small visual bug I've noticed when hovering
> on a table/function thats get's hidden and shown repeatedly when mouse
> cursor is over it on bottom left corner. Kindly check and fix the same.
> I've attached a screen recording for your reference.
>
> *Regards*
>
> *Arjun M*
> *Software Developer*
>
> *Email*  : [email-masked] <[email-masked]>
> *Phone No* :  +91 95627-22646
> *Website* : *www.bytesberry.com* <http://www.bytesberry.com/>
>
> *This email and any files transmitted with it are confidential and
> intended solely for the use of the individual or entity to whom they are
> addressed. If you have received this email in error please notify the
> system manager. This message contains confidential information and is
> intended only for the individual named. If you are not the named addressee
> you should not disseminate, distribute or copy this e-mail. Please notify
> the sender immediately by e-mail if you have received this e-mail by
> mistake and delete this e-mail from your system. If you are not the
> intended recipient you are notified that disclosing, copying, distributing
> or taking any action in reliance on the contents of this information is
> strictly prohibited . The information contained in this mail is propriety
> and strictly confidential.*
>
>
>

-- 

*Anil Sahoo*

Software Development Engineer II

LinkedIn <https://www.linkedin.com/in/anilksahoo9/> || Blog
<https://www.enterprisedb.com/anil-sahoo> || *GitHub
<https://github.com/anilsahoo20>*

enterprisedb.com