Subject: PGADMIN Postgres DB Access and Zscaler Private Access

From: Tony Colverson <[email-masked]>
Date: Fri, 29 May 2026 12:12:35 +0000

Hello Support team,

I have a colleague who is having issues access the Postgres DB when using the Zscaler Private access VPN Client. We have been able to confirm that this is due to a failed SSL Handshake and I was wondering if you can confirm if your software is able to work with Zscaler software?

Many Thanks

Tony Colverson

Pronouns: he, him, his

IT Analyst – Networks

D +441917208162

[email-masked]<mailto:[email-masked]>

Mott MacDonald
Time Central
6th Floor
32 Gallowgate
Newcastle upon Tyne
NE1 4SN
United Kingdom

Website<http://mottmac.com>   |  LinkedIn<https://www.linkedin.com/company/mott-macdonald/>   |  Instagram<https://www.instagram.com/mottmacgroup/>   |  Facebook<https://www.facebook.com/mottmacdonaldgroup/>   |  YouTube<https://www.youtube.com/user/mottmacdonaldgroup>
Mott MacDonald Limited. Registered in England and Wales no. 1243967. Registered office: 10 Fleet Place, London EC4M 7RB, United Kingdom

The information contained in this e-mail is intended only for the person or entity to which it is addressed and may contain confidential and/or privileged material. If you are not the intended recipient of this e-mail, the use of this information or any disclosure, copying or distribution is prohibited and may be unlawful. If you received this in error, please contact the sender and delete the material from any computer.

Mott MacDonald Restricted

---

From: Murtuza Zabuawala <[email-masked]>
Date: Mon, 1 Jun 2026 09:55:10 +0530

Hello,

Are you able to access the PostgreSQL DB using psql from the same machine?

Thank you!
Murtuza Zabuawala

enterprisedb.com <http://enterprisedb.com/>

> On 29 May 2026, at 5:42 PM, Tony Colverson <[email-masked]> wrote:
> 
> Hello Support team,
> 
> [email-masked] <mailto:[email-masked]>
> Mott MacDonald
> Time Central
> 6th Floor
> 32 Gallowgate
> Newcastle upon Tyne
> NE1 4SN
> United Kingdom
> 
> Website <http://mottmac.com/>   |  LinkedIn <https://www.linkedin.com/company/mott-macdonald/>   |  Instagram <https://www.instagram.com/mottmacgroup/>   |  Facebook <https://www.facebook.com/mottmacdonaldgroup/>   |  YouTube <https://www.youtube.com/user/mottmacdonaldgroup>