Subject: Re: [pgjdbc/pgjdbc] PR #1609: add test for table name with values in it

From: "AppVeyorBot (@AppVeyorBot)" <[email-masked]>
Date: Fri, 15 Nov 2019 16:13:48 +0000

:white_check_mark: [Build pgjdbc 1.0.517 completed](https://ci.appveyor.com/project/davecramer/pgjdbc/builds/28889651) (commit https://github.com/pgjdbc/pgjdbc/commit/c7cab04d3e by @davecramer)

---

From: "codecov-io (@codecov-io)" <[email-masked]>
Date: Fri, 15 Nov 2019 16:42:43 +0000

# [Codecov](https://codecov.io/gh/pgjdbc/pgjdbc/pull/1609?src=pr&el=h1) Report
> Merging [#1609](https://codecov.io/gh/pgjdbc/pgjdbc/pull/1609?src=pr&el=desc) into [master](https://codecov.io/gh/pgjdbc/pgjdbc/commit/1e370263d2f59da04fd1f8fe55bb83afdc0a51dc?src=pr&el=desc) will **increase** coverage by `0.11%`.
> The diff coverage is `n/a`.

```diff
@@             Coverage Diff              @@
##             master    #1609      +/-   ##
============================================
+ Coverage     68.87%   68.99%   +0.11%     
- Complexity     3994     4008      +14     
============================================
  Files           179      179              
  Lines         16643    16655      +12     
  Branches       2699     2714      +15     
============================================
+ Hits          11463    11491      +28     
+ Misses         3920     3906      -14     
+ Partials       1260     1258       -2
```

---

From: "codecov-commenter (@codecov-commenter)" <[email-masked]>
Date: Wed, 29 Apr 2026 03:50:57 +0000

:warning: Please install the !['codecov app svg image'](https://github.com/codecov/engineering-team/assets/152432831/e90313f4-9d3a-4b63-8b54-cfe14e7ec20d) to ensure uploads and comments are reliably processed by Codecov.

## [Codecov](https://app.codecov.io/gh/pgjdbc/pgjdbc/pull/1609?dropdown=coverage&src=pr&el=h1&utm_medium=referral&utm_source=github&utm_content=comment&utm_campaign=pr+comments&utm_term=pgjdbc) Report
:white_check_mark: All modified and coverable lines are covered by tests.
:white_check_mark: Project coverage is 68.99%. Comparing base ([`1e37026`](https://app.codecov.io/gh/pgjdbc/pgjdbc/commit/1e370263d2f59da04fd1f8fe55bb83afdc0a51dc?dropdown=coverage&el=desc&utm_medium=referral&utm_source=github&utm_content=comment&utm_campaign=pr+comments&utm_term=pgjdbc)) to head ([`4d413c3`](https://app.codecov.io/gh/pgjdbc/pgjdbc/commit/4d413c34734c49cb80771b519401c550d28c6ad2?dropdown=coverage&el=desc&utm_medium=referral&utm_source=github&utm_content=comment&utm_campaign=pr+comments&utm_term=pgjdbc)).
:warning: Report is 1553 commits behind head on master.
:exclamation: Your organization needs to install the [Codecov GitHub app](https://github.com/apps/codecov/installations/select_target) to enable full functionality.

<details><summary>Additional details and impacted files</summary>

```diff
@@             Coverage Diff              @@
##             master    #1609      +/-   ##
============================================
+ Coverage     68.87%   68.99%   +0.11%     
- Complexity     3994     4008      +14     
============================================
  Files           179      179              
  Lines         16643    16655      +12     
  Branches       2699     2714      +15     
============================================
+ Hits          11463    11491      +28     
+ Misses         3920     3906      -14     
+ Partials       1260     1258       -2     
```
</details>
<details><summary> :rocket: New features to boost your workflow: </summary>

- :snowflake: [Test Analytics](https://docs.codecov.com/docs/test-analytics): Detect flaky tests, report on failures, and find test suite problems.
</details>