Subject: [pgjdbc/pgjdbc] PR #2545: test: fix LogicalReplicationStatusTest flakiness

From: "vlsi (@vlsi)" <[email-masked]>
Date: Sat, 11 Jun 2022 15:57:15 +0000

Let us see if replication tests are flaky

---

From: "vlsi (@vlsi)" <[email-masked]>
Date: Wed, 27 May 2026 06:21:46 +0000

The test has been fixed previously, closing the PR