Subject: [pgjdbc/pgjdbc] PR #3495: chore: update server version test matrix in omni.yml (#3494)

From: "ecki (@ecki)" <[email-masked]>
Date: Wed, 22 Jan 2025 19:59:30 +0000

Adds more server versions to test matrix and makes sure filter criteria description uses still valid versions.

### All Submissions:

* [x] Have you followed the guidelines in our [Contributing](https://github.com/pgjdbc/pgjdbc/blob/master/CONTRIBUTING.md) document?
* [x] Have you checked to ensure there aren't other open [Pull Requests](../../pulls) for the same update/change?

---

From: "ecki (@ecki)" <[email-masked]>
Date: Thu, 23 Jan 2025 20:31:11 +0000

Those Test failures seems to be related ro Oracle Java 17, not the actual postgresql Version changes, done? Should we remove Oracle-17 or is there an fix for that Runner/Tools installer?