Subject: [pgjdbc/pgjdbc] issue #3523: How to build

From: "xc-23 (@xc-23)" <[email-masked]>
Date: Wed, 12 Feb 2025 02:27:53 +0000

At present, I need to compile and debug the.jar file of pgjdbc, but I can't find the materials for compiling this project. Is there any link or materials to compile this project.

A java novice, thanks

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Wed, 12 Feb 2025 03:58:58 +0000

Look in contributing.md

---

From: "xc-23 (@xc-23)" <[email-masked]>
Date: Wed, 12 Feb 2025 08:34:22 +0000

> 查看 contributing.md

Thanks for reply，I used ”./gradlew build -x test“ to build success(Of course, there are many twists and turns).
happy a good day!