Subject: [pgjdbc/pgjdbc] issue #3585: Why multiple "latest" Java 8 versions on download page?

From: "sehrope (@sehrope)" <[email-masked]>
Date: Sat, 29 Mar 2025 16:07:46 +0000

The download page has "Latest Versions" and "Older Versions" sections: https://jdbc.postgresql.org/download/

Here's what the latest looks like right now:

![Image](https://github.com/user-attachments/assets/5808e33d-97ac-4c75-9c4c-bb7ed35383a5)

Why are there two versions included for Java 8? Not sure if that's intentional or if we were supposed to update the prior version to show up in the older versions list.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Sat, 29 Mar 2025 16:18:04 +0000

I think you can assume it's because I did something wrong

---

From: "sehrope (@sehrope)" <[email-masked]>
Date: Sat, 29 Mar 2025 17:06:09 +0000

Is there a CI job that automatically publishes the updated site?

If so, can try it out by merging that PR.