Subject: [pgjdbc/pgjdbc] PR #3586: docs: Relabel 42.7.4 as past version as it is no longer the latest

From: "sehrope (@sehrope)" <[email-masked]>
Date: Sat, 29 Mar 2025 16:55:21 +0000

I'm not particularly familiar with how the website gets generated but looks like it's all data driven so hoping this is that's required.

Fixes #3585

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Sun, 30 Mar 2025 10:50:20 +0000

I'll test it tomorrow. thanks