Subject: [pgjdbc/pgjdbc] issue #3587: This is incorrect. 42.8.0 does not exist

From: "davecramer (@davecramer)" <[email-masked]>
Date: Mon, 31 Mar 2025 12:32:36 +0000

@jorsol I think you added this line. 
https://github.com/pgjdbc/pgjdbc/blob/35768f2cd93a9e426dbb894e08235ea0cb47d117/docs/content/download/_index.md?plain=1#L15

---

From: "jorsol (@jorsol)" <[email-masked]>
Date: Mon, 31 Mar 2025 12:43:25 +0000

Yes, it was due to the comment: https://github.com/pgjdbc/pgjdbc/pull/3335#discussion_r1702082137

It was not clear if the next release was going to be 42.8.0 or 42.7.4, but it was 42.7.4, so this needs a quick fix to 42.7.4.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Mon, 31 Mar 2025 12:46:34 +0000

fixed with [#96c50c53](https://github.com/pgjdbc/pgjdbc/commit/96c50c53709a90bf2a6118e713aca3e8ab0c4045)