Subject: [pgjdbc/pgjdbc] issue #3630: Incorrect execute, should be execute withFlags

From: "davecramer (@davecramer)" <[email-masked]>
Date: Mon, 12 May 2025 11:10:48 +0000

https://github.com/pgjdbc/pgjdbc/blob/d9e20874590f59543c39a99b824e09344f00a813/pgjdbc/src/main/java/org/postgresql/jdbc/PgConnection.java#L1554

---

From: "lfgcampos (@lfgcampos)" <[email-masked]>
Date: Fri, 06 Jun 2025 10:46:16 +0000

hey @davecramer, this is fixed right?