Subject: [pgjdbc/pgjdbc] PR #3646: chore: add gradle/actions/dependency-submission so GitHub shows all dependencies used when building pgjdbc

From: "vlsi (@vlsi)" <[email-masked]>
Date: Sun, 01 Jun 2025 14:24:28 +0000

See https://github.com/gradle/actions/blob/768a17f3488dc3fe0155ff431553e1f53d57e22e/dependency-submission/README.md#the-dependency-submission-action

The results populate under insights/dependencies: https://github.com/pgjdbc/pgjdbc/network/dependencies

---

From: "cobexer (@cobexer)" <[email-masked]>
Date: Thu, 03 Jul 2025 07:29:55 +0000

Hey @vlsi you could have dependency submission for all repos in your org without maintaining the action in every repo, see the [GitHub Changelog Blog](https://github.blog/changelog/2025-05-27-dependency-auto-submission-now-supports-gradle/)