Subject: [pgjdbc/pgjdbc] PR #3676: fix(deps): update dependency org.ops4j.pax.url:pax-url-aether to v3

From: "renovate-bot (@renovate-bot)" <[email-masked]>
Date: Mon, 16 Jun 2025 06:20:28 +0000

This PR contains the following updates:

| Package | Change | Age | Adoption | Passing | Confidence |
|---|---|---|---|---|---|
| [org.ops4j.pax.url:pax-url-aether](http://www.ops4j.org) ([source](https://redirect.github.com/ops4j/org.ops4j.pax.url)) | `2.6.16` -> `3.0.1` | [![age](https://developer.mend.io/api/mc/badges/age/maven/org.ops4j.pax.url:pax-url-aether/3.0.1?slim=true)](https://docs.renovatebot.com/merge-confidence/) | [![adoption](https://developer.mend.io/api/mc/badges/adoption/maven/org.ops4j.pax.url:pax-url-aether/3.0.1?slim=true)](https://docs.renovatebot.com/merge-confidence/) | [![passing](https://developer.mend.io/api/mc/badges/compatibility/maven/org.ops4j.pax.url:pax-url-aether/2.6.16/3.0.1?slim=true)](https://docs.renovatebot.com/merge-confidence/) | [![confidence](https://developer.mend.io/api/mc/badges/confidence/maven/org.ops4j.pax.url:pax-url-aether/2.6.16/3.0.1?slim=true)](https://docs.renovatebot.com/merge-confidence/) |

---

### Configuration

📅 **Schedule**: Branch creation - "every 3 weeks on Monday" (UTC), Automerge - At any time (no schedule defined).

🚦 **Automerge**: Disabled by config. Please merge this manually once you are satisfied.

♻ **Rebasing**: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 **Ignore**: Close this PR and you won't be reminded about this update again.

---

 - [ ] <!-- rebase-check -->If you want to rebase/retry this PR, check this box

---

This PR was generated by [Mend Renovate](https://mend.io/renovate/). View the [repository job log](https://developer.mend.io/github/pgjdbc/pgjdbc).
<!--renovate-debug:eyJjcmVhdGVkSW5WZXIiOiI0MC41MC4wIiwidXBkYXRlZEluVmVyIjoiNDAuNTAuMCIsInRhcmdldEJyYW5jaCI6Im1hc3RlciIsImxhYmVscyI6WyJkZXBlbmRlbmNpZXMiXX0=-->

---

From: "vlsi (@vlsi)" <[email-masked]>
Date: Tue, 17 Jun 2025 17:11:38 +0000

The failure relates to https://github.com/ops4j/org.ops4j.pax.url/issues/454