Subject: [pgjdbc/pgjdbc] issue #3754: 42.2.29.jre7 missing from Maven

From: "Sarkos (@Sarkos)" <[email-masked]>
Date: Thu, 07 Aug 2025 10:34:51 +0000

This appears to be the final version for jre7 according to the website, but it is not on Maven.

See https://mvnrepository.com/artifact/org.postgresql/postgresql?p=2

---

From: "vlsi (@vlsi)" <[email-masked]>
Date: Thu, 07 Aug 2025 11:00:03 +0000

Looks like we should publish 42.2.30 so .jre6 and .jre7 get published to the Central as well

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Thu, 07 Aug 2025 11:31:45 +0000

that should be interesting