Subject: [pgjdbc/pgjdbc] PR #3794: Update CONTRIBUTING.md

From: "davecramer (@davecramer)" <[email-masked]>
Date: Tue, 09 Sep 2025 10:28:11 +0000

fix the name of release.yml

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Tue, 09 Sep 2025 20:14:08 +0000

@vlsi why are the pending checks not running?

---

From: "sehrope (@sehrope)" <[email-masked]>
Date: Tue, 09 Sep 2025 21:44:21 +0000

I think it's not running because of the path filter excluding docs-only changes: https://github.com/pgjdbc/pgjdbc/blob/b1c939fadc1df40eb09cc9a2d2ab08bc42b64e8d/.github/workflows/main.yml#L14-L17

But I guess it's marked as required at the repo level. So it doesn't consider the PR ready to go, but it will never actually try to run the (pointless) style check.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Tue, 09 Sep 2025 21:47:18 +0000

> I think it's not running because of the path filter excluding docs-only changes:
> 
> https://github.com/pgjdbc/pgjdbc/blob/b1c939fadc1df40eb09cc9a2d2ab08bc42b64e8d/.github/workflows/main.yml#L14-L17
> 

I figured as much.