Subject: Re: [pgjdbc/pgjdbc] PR #3797: change logs for version 42.7.8

From: "sehrope (@sehrope)" <[email-masked]>
Date: Wed, 17 Sep 2025 13:02:22 +0000

How about adding a note RE:scram update. The libs are shaded in the release jar and I don't think it's a real security issue for the driver, but will save some headache if some automated scanner eventually complains about it.

Otherwise rest of this looks good.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Thu, 18 Sep 2025 11:30:06 +0000

Have added it and updated the date. Will try to release today