Subject: Re: [pgjdbc/pgjdbc] PR #3829: change baseurl

From: "vlsi (@vlsi)" <[email-masked]>
Date: Mon, 29 Sep 2025 19:01:50 +0000

(on docs/config/_default/config.toml)

Do you intend moving all the documentation to the new URL?

---

From: "vlsi (@vlsi)" <[email-masked]>
Date: Mon, 29 Sep 2025 19:03:01 +0000

Can't we just publish to the existing jdbc.postgresql.org?

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Mon, 29 Sep 2025 19:09:36 +0000

we can but for testing, I'd like to be able to build it and until I move the DNS this won't work

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Mon, 29 Sep 2025 19:39:27 +0000

Looking at the docs I don't see a way to publish to the root of https://pgjdbc.github.io/ it looks like it requires https://pgjdbc.github.io/pgjdbc as there could be many projects under the pgjdbc project

---

From: "vlsi (@vlsi)" <[email-masked]>
Date: Mon, 29 Sep 2025 20:25:44 +0000

Have you considered testing in your fork like davecramer.github.io/pgjdbc? I guess you can test in your fork. There's no much benefit from merging the change that will not be used later.

---

From: "davecramer (@davecramer)" <[email-masked]>
Date: Tue, 30 Sep 2025 10:06:51 +0000

I found it, we can do that.