Subject: [pgjdbc/pgjdbc] issue #4062: Action Required: Security Vulnerability Found in PostgreSQL JDBC Driver (pgjdbc)

From: "faharabbas-bug-hunter (@faharabbas-bug-hunter)" <[email-masked]>
Date: Mon, 04 May 2026 18:36:14 +0000

Hello,

Please ensure that security protocols are followed according to the details provided in the email sent via [email-masked].
Regards,

Fahar
https://github.com/faharabbas-bug-hunter

---

From: "faharabbas-bug-hunter (@faharabbas-bug-hunter)" <[email-masked]>
Date: Tue, 05 May 2026 12:19:30 +0000

Email also sent via [email-masked]