Subject: [pgjdbc/pgjdbc] PR #4064: Revert "fix: `PgResultSet#getCharacterStream` wraps `String` in `StringReader` (#4063)"

From: "vlsi (@vlsi)" <[email-masked]>
Date: Mon, 11 May 2026 19:40:05 +0000

This reverts commit fc508a73628f76e44f70f8f85c1dc63e50bfb477 as it contained unrelated changelog changes.

---

From: "sehrope (@sehrope)" <[email-masked]>
Date: Mon, 11 May 2026 20:09:23 +0000

Why revert the whole thing? I thought just the changelog was messed up with newlines.

---

From: "dfa1 (@dfa1)" <[email-masked]>
Date: Mon, 11 May 2026 21:36:26 +0000

@vlsi here is the revert of the unrelated changes https://github.com/pgjdbc/pgjdbc/pull/4065