Subject: [pgjdbc/pgjdbc] PR #4109: fix(deps): update dependency net.ltgt.errorprone:net.ltgt.errorprone.gradle.plugin to v5

From: "renovate-bot (@renovate-bot)" <[email-masked]>
Date: Mon, 25 May 2026 19:14:48 +0000

This PR contains the following updates:

| Package | Change | [Age](https://docs.renovatebot.com/merge-confidence/) | [Confidence](https://docs.renovatebot.com/merge-confidence/) |
|---|---|---|---|
| net.ltgt.errorprone:net.ltgt.errorprone.gradle.plugin | `4.4.0` → `5.1.0` | ![age](https://developer.mend.io/api/mc/badges/age/maven/net.ltgt.errorprone:net.ltgt.errorprone.gradle.plugin/5.1.0?slim=true) | ![confidence](https://developer.mend.io/api/mc/badges/confidence/maven/net.ltgt.errorprone:net.ltgt.errorprone.gradle.plugin/4.4.0/5.1.0?slim=true) |

---

### Configuration

📅 **Schedule**: (UTC)

- Branch creation
  - "every 3 weeks on Monday"
- Automerge
  - At any time (no schedule defined)

🚦 **Automerge**: Disabled by config. Please merge this manually once you are satisfied.

♻ **Rebasing**: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 **Ignore**: Close this PR and you won't be reminded about this update again.

---

 - [ ] <!-- rebase-check -->If you want to rebase/retry this PR, check this box

---

This PR was generated by [Mend Renovate](https://mend.io/renovate/). View the [repository job log](https://developer.mend.io/github/pgjdbc/pgjdbc).
<!--renovate-debug:eyJjcmVhdGVkSW5WZXIiOiI0My4xOTQuMCIsInVwZGF0ZWRJblZlciI6IjQzLjE5NC4wIiwidGFyZ2V0QnJhbmNoIjoibWFzdGVyIiwibGFiZWxzIjpbImRlcGVuZGVuY2llcyJdfQ==-->

---

From: "forking-renovate[bot] (bot) (@forking-renovate[bot])" <noreply+forking-renovate[bot]@github.com>
Date: Tue, 26 May 2026 10:41:34 +0000

### Edited/Blocked Notification

Renovate will not automatically rebase this PR, because it does not recognize the last commit author and assumes somebody else may have edited the PR.

You can manually request rebase by checking the rebase/retry box above.

 ⚠️ **Warning**: custom changes will be lost.