Subject: pgpool-II 4.6 RPMs for PostgreSQL 18 on RHEL/Rocky Linux v10

From: zam bak <[email-masked]>
Date: Mon, 29 Sep 2025 10:11:22 -0400

Hi

It's been a while since RHEL/RockyLinux v10 was released, and now that
PostgreSQL v18 has been released there are RPM packages for RHEL/Rocky
Linux v10 also.

But there are no RPMs for pgpool-II 4.6 on RHEL/RockyLinux v10!
According to the "Yum Repository" page on pgpool-II website <1> only
v8 and v9 are supported..

When can we expect pgpool 4.6. RPMs for RockyLinux v10?

Thanks
Z!

<1>
https://pgpool.net/mediawiki/index.php?title=Yum_Repository

---

From: Bo Peng <[email-masked]>
Date: Mon, 6 Oct 2025 01:41:21 +0000

Hi,

Thank you for your inquiry.

RPM packages for pgpool-II 4.6 and earlier versions on RHEL/Rocky Linux v10 are scheduled to be released with the minor release planned for February 19th, 2026.

Best regards,

---
Bo Peng <[email-masked]>
SRA OSS K.K.
TEL: 03-5979-2701 FAX: 03-5979-2702
Mobile: 080-7752-0749
URL: https://www.sraoss.co.jp/

________________________________________
差出人: zam bak <[email-masked]>
送信: 2025 年 9 月 29 日 (月曜日) 23:11
宛先: [email-masked] <[email-masked]>
件名: pgpool-II 4.6 RPMs for PostgreSQL 18 on RHEL/Rocky Linux v10

Hi

Thanks
Z!

<1>