Subject: Pgpool-II 4.6.4, 4.5.9, 4.4.14, 4.3.17 and 4.2.24 are now officially released.

From: Koshino Taiki <[email-masked]>
Date: Tue, 25 Nov 2025 09:34:13 +0000

Pgpool Global Development Group is pleased to announce the
availability of Pgpool-II 4.6.4, 4.5.9, 4.4.14, 4.3.17 and 4.2.24.

For more details please see the release notes:

  http://www.pgpool.net/docs/latest/en/html/release.html

You can download the source code and RPMs from:

  http://pgpool.net/mediawiki/index.php/Downloads

Please note that 4.2.24 is the last release of the 4.2.x series.

Taiki Koshino<[email-masked]>
SRA OSS K.K.
TEL: 03-5979-2701 FAX: 03-5979-2702
URL: https://www.sraoss.co.jp/

---

From: Bo Peng <[email-masked]>
Date: Tue, 25 Nov 2025 10:20:26 +0000

We are currently investigating RPM install errors affecting the following released package versions:
4.6.4
4.5.9
4.4.14
4.3.17
4.2.24

We apologize for the inconvenience and appreciate your patience while we work to resolve the issue.

---
Bo Peng <[email-masked]>
SRA OSS K.K.
URL: https://www.sraoss.co.jp/

________________________________________
差出人: Koshino Taiki <[email-masked]>
送信: 2025 年 11 月 25 日 (火曜日) 18:34
宛先: [email-masked] <[email-masked]>
件名: Pgpool-II 4.6.4, 4.5.9, 4.4.14, 4.3.17 and 4.2.24 are now officially released.

---

From: Bo Peng <[email-masked]>
Date: Tue, 25 Nov 2025 13:05:00 +0000

The download error has been fixed.
Sorry for the inconvenience.

________________________________________
差出人: Bo Peng <[email-masked]>
送信: 2025 年 11 月 25 日 (火曜日) 19:20
宛先: [email-masked] <[email-masked]>
件名: Re: Pgpool-II 4.6.4, 4.5.9, 4.4.14, 4.3.17 and 4.2.24 are now officially released.

---