Subject: need help on PostgreSQL 14 new features !!!

From: dbatoCloud Solution <[email-masked]>
Date: Tue, 19 Apr 2022 23:04:36 +0530

Hi All
I would like to learn more about the features in Postgresql 13 and 14.

Could you please some help on this? if any documents to refer then it would
be great

Thanks

Ashok

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Ashokkumar Mani

 +91 81975 99922

W: https://dbatocloudsolution.blogspot.in/
<http://dbatocloudsolution.blogspot.in/> | E: [email-masked]

---

From: Victor Tan <[email-masked]>
Date: Tue, 19 Apr 2022 13:43:04 -0400

https://www.postgresql.org/about/news/postgresql-14-released-2318/

Hit the link up at the top of the page for PG13 to see what was new for
version 13.

On Tue, Apr 19, 2022, 1:30 PM dbatoCloud Solution <[email-masked]>
wrote:

> Could you please some help on this? if any documents to refer then it
> would be great
>
>
> Thanks
>
> Ashok
>

---

From: Jonathan Katz <[email-masked]>
Date: Tue, 19 Apr 2022 13:47:03 -0400

> On Apr 19, 2022, at 1:34 PM, dbatoCloud Solution <[email-masked]> wrote:
> 
> Hi All 
> Could you please some help on this? if any documents to refer then it would be great

There is a feature matrix that covers a subset of the new features found in PG13 + 14:

https://www.postgresql.org/about/featurematrix/ <https://www.postgresql.org/about/featurematrix/>

There are also the release announcements + notes:

https://www.postgresql.org/about/news/postgresql-14-released-2318/ <https://www.postgresql.org/about/news/postgresql-14-released-2318/>
https://www.postgresql.org/about/news/postgresql-13-released-2077/

https://www.postgresql.org/docs/release/14.0/
https://www.postgresql.org/docs/release/13.0/

There are also a variety of presentations and slides that folks have published
scattered online.

Thanks,

Jonathan

---

From: Stephen Adamczyk <[email-masked]>
Date: Tue, 19 Apr 2022 17:50:05 +0000

How can I remove myself from this list?

Steve Adamczyk

From: Jonathan Katz <[email-masked]>
Sent: Tuesday, April 19, 2022 1:47 PM
To: dbatoCloud Solution <[email-masked]>
Cc: [email-masked]
Subject: [EXTERNAL] Re: need help on PostgreSQL 14 new features !!!

ATTENTION: This email originated from outside of GM.

On Apr 19, 2022, at 1:34 PM, dbatoCloud Solution <[email-masked]<mailto:[email-masked]>> wrote:

Hi All

https://www.postgresql.org/about/featurematrix/

Thanks,

Jonathan

Nothing in this message is intended to constitute an electronic signature unless a specific statement to the contrary is included in this message.

Confidentiality Note: This message is intended only for the person or entity to which it is addressed. It may contain confidential and/or privileged material. Any review, transmission, dissemination or other use, or taking of any action in reliance upon this message by persons or entities other than the intended recipient is prohibited and may be unlawful. If you received this message in error, please contact the sender and delete it from your computer.

---

From: Tom Lane <[email-masked]>
Date: Tue, 19 Apr 2022 14:07:02 -0400

> How can I remove myself from this list?

You can go to

https://lists.postgresql.org/manage/

or if you don't remember the password you set up, there is a
private-to-you List-Unsubscribe link in the headers of every email
the list sends you.

			regards, tom lane

---

From: hubert depesz lubaczewski <[email-masked]>
Date: Wed, 20 Apr 2022 11:00:11 +0200

> Could you please some help on this? if any documents to refer then it would

If I can suggest:
https://www.depesz.com/tag/pg13/
https://www.depesz.com/tag/pg14/

and of course official release notes:
https://www.postgresql.org/docs/13/release-13.html
https://www.postgresql.org/docs/14/release-14.html

depesz