Subject: Can pgvector be installed on the patroni cluster?

From: "Tharmarajah, Sam" <[email-masked]>
Date: Mon, 16 Sep 2024 21:45:29 +0000

We have red hat distribution of the patroni  postgres cluster. Our sys admins are having trouble with installing pgvector on patroni cluster. Hence, I would like to know if anyone is running this and, if so, what is the best solution or workarounds.

Thanks
Sam

---

From: Michael Banck <[email-masked]>
Date: Tue, 17 Sep 2024 11:06:31 +0200

Hi,

On Mon, Sep 16, 2024 at 09:45:29PM +0000, Tharmarajah, Sam wrote:
> We have red hat distribution of the patroni  postgres cluster. Our sys
> admins are having trouble with installing pgvector on patroni cluster.
> Hence, I would like to know if anyone is running this and, if so, what
> is the best solution or workarounds.

Are they using the redhat packages from yum.postgresql.org? If so,
patroni and pgvector should be available and installable without a
problem. If that is not the case, what is the error they get?

Michael