Subject: SSL Connection String

From: tiamoh m <[email-masked]>
Date: Wed, 18 Sep 2024 11:08:30 -0400

Hello,

I wish to find out the connection string to only establish ssl connection
after it is set up.

kind regards
Tiamoh J

---

From: Erik Wienhold <[email-masked]>
Date: Wed, 18 Sep 2024 19:53:33 +0200

> I wish to find out the connection string to only establish ssl connection

Use sslmode=require (or verify-ca/verify-full if necessary) for that:
https://www.postgresql.org/docs/current/libpq-ssl.html#LIBPQ-SSL-SSLMODE-STATEMENTS

-- 
Erik

---

From: tiamoh m <[email-masked]>
Date: Wed, 18 Sep 2024 17:44:25 -0400

Thank you Erik.