Subject: Backup Information

From: SOzcn <[email-masked]>
Date: Wed, 16 Oct 2024 10:58:36 +0300

Hello,

We are currently handling backup processes for PostgreSQL through a company.

I would like to monitor the backups on the database, but I have not been
able to monitor the relevant query on WAL.

Could you please assist with this matter?

---

From: <[email-masked]>
Date: Wed, 16 Oct 2024 08:55:23 -0400

Let me know the version PostgreSQL , I will provide SQL to get the details from system catalog tables

From: SOzcn <[email-masked]> 
Sent: Wednesday, October 16, 2024 3:59 AM
To: Pgsql-admin <[email-masked]>
Subject: Backup Information

Hello,

I would like to monitor the backups on the database, but I have not been able to monitor the relevant query on WAL.

---

From: SOzcn <[email-masked]>
Date: Wed, 16 Oct 2024 16:45:47 +0300

Mostly v14 and 15 some of one v9-10 but first of all v14-15

As I see on the backend it's using pg_basebackup and dumpbased.

16 Eki 2024 Çar 15:55 tarihinde <[email-masked]> şunu yazdı:

> *From:* SOzcn <[email-masked]>
> *Sent:* Wednesday, October 16, 2024 3:59 AM
> *To:* Pgsql-admin <[email-masked]>
> *Subject:* Backup Information
>
>
>
> Hello,
>

---

From: SOzcn <[email-masked]>
Date: Wed, 16 Oct 2024 17:00:29 +0300

As a application using ;
https://documentation.commvault.com/11.20/configuring_virtual_server_agent.html

SOzcn <[email-masked]>, 16 Eki 2024 Çar, 16:45 tarihinde şunu

---

From: SOzcn <[email-masked]>
Date: Sat, 19 Oct 2024 11:01:26 +0300

does anyone can share the experience of it?

16 Eki 2024 Çar 17:00 tarihinde SOzcn <[email-masked]> şunu

---

From: Muhammad Ikram <[email-masked]>
Date: Mon, 21 Oct 2024 09:02:22 +0500

Hi,

Could you use

SELECT * FROM pg_stat_progress_basebackup ;

Regards,
Ikram

On Sat, Oct 19, 2024 at 1:01 PM SOzcn <[email-masked]> wrote:

>> SOzcn <[email-masked]>, 16 Eki 2024 Çar, 16:45 tarihinde
>> şunu yazdı:
>>
>>>> I would like to monitor the backups on the database, but I have not
>>>> been able to monitor the relevant query on WAL.
>>>>