Subject: Postgres installation in EKS

From: Raj <[email-masked]>
Date: Thu, 27 Nov 2025 14:56:34 +0530

Has anybody deployed postgres in EKS?

If so, could you help me what is best to use whether cloudnative pg or any
other way share me links or tips or deployment/ configuration file or steps
or blogs ?...don't want any enterprise.

---

From: Anjul Sahu <[email-masked]>
Date: Thu, 27 Nov 2025 15:35:48 +0530

Hi Raj,

Refer to this article for installing CloudNativePG on Kubernetes
https://www.cloudraft.io/blog/postgresql-on-kubernetes

> or blogs ?...don't want any enterprise.

Thanks
Anjul