Subject: DR set up.

From: Rajesh Kumar <[email-masked]>
Date: Fri, 30 Aug 2024 17:19:46 +0530

Hi all,

We have postgres 15.6 with one master and one replica, pgbackrest,
pgbouncer and patroni in a openshift environment.

They are planning to migrate cluster to ibm spectrum fusion HCI and also
planning to implement passive DR by stretching a cluster to DR using
Metro-DR.

How DR is possible in this case? Any assistance would be appreciated

---

From: "Wetmore, Matthew (CTR)" <[email-masked]>
Date: Fri, 30 Aug 2024 13:07:20 +0000

The replica, or leader will async to the DR.  The DR is not allowed to become the leader without human intervention usually.  It just sits there for a rainy day.

--

[MDLIVE]<https://www.mdlive.com/>
Matt Wetmore
Data Engineer
m. +1-415-416-9738

From: Rajesh Kumar <[email-masked]>
Date: Friday, August 30, 2024 at 4:50 AM
To: Pgsql-admin <[email-masked]>
Subject: DR set up.

Hi all,  We have postgres 15. 6 with one master and one replica, pgbackrest, pgbouncer and patroni in a openshift environment. They are planning to migrate cluster to ibm spectrum fusion HCI and also planning to implement passive DR by stretching

Hi all,

We have postgres 15.6 with one master and one replica, pgbackrest, pgbouncer and patroni in a openshift environment.

They are planning to migrate cluster to ibm spectrum fusion HCI and also planning to implement passive DR by stretching a cluster to DR using Metro-DR.

---

From: Rajesh Kumar <[email-masked]>
Date: Fri, 30 Aug 2024 19:54:59 +0530

Considering the openshift env, do I need to create a replica in DR using
basebackup or how we can start.

Or should u start configuring patroni?

On Fri, 30 Aug 2024, 18:37 Wetmore, Matthew (CTR), <
[email-masked]> wrote:

> The replica, or leader will async to the DR.  The DR is not allowed to
> become the leader without human intervention usually.  It just sits there
> for a rainy day.
>
>
>
> --
>
>
>  <https://www.mdlive.com/>
>
> Matt Wetmore
>
> *Data Engineer*
>
> m. +1-415-416-9738
>
>
>
>
>
> *From: *Rajesh Kumar <[email-masked]>
> *Date: *Friday, August 30, 2024 at 4:50 AM
> *To: *Pgsql-admin <[email-masked]>
> *Subject: *DR set up.
>
>
>
> Hi all,  We have postgres 15. 6 with one master and one replica,
> pgbackrest, pgbouncer and patroni in a openshift environment. They are
> planning to migrate cluster to ibm spectrum fusion HCI and also planning to
> implement passive DR by stretching
>
>
>
> Hi all,
>
>
>