Subject: FATAL: canceling authentication due to timeout

From: aditya desai <[email-masked]>
Date: Fri, 29 Apr 2022 16:29:22 +0530

Hi,
We are trying to COPY a few tables from Oracle to Postgres and getting the
following error. Data gets partially copied.  Table does not have any huge
data; there are 4 numeric columns and 1 vahchar column. Could you please
help?

FATAL:canceling authentication due to timeout

Regards,
Aditya.

---

From: aditya desai <[email-masked]>
Date: Fri, 29 Apr 2022 16:53:30 +0530

Hi,

Regards,
Aditya.