Subject: Book

From: Sam Stearns <[email-masked]>
Date: Thu, 5 Sep 2024 05:20:52 +0930

Howdy,

Can anyone recommend a good book for someone brand new to Postgres, please?

Thanks,

Sam

-- 

*Samuel Stearns*
Lead Database Administrator
*c:* 971 762 6879 | *o:* 503 672 5115 | DAT.com
<https://www.dat.com/?utm_medium=email&utm_source=DAT_email_signature_link>

---

From: Alex Balashov <[email-masked]>
Date: Wed, 4 Sep 2024 15:51:40 -0400

You can't go wrong with one of the O'Reilly books.

> On Sep 4, 2024, at 3:50 PM, Sam Stearns <[email-masked]> wrote:
> 
> Howdy,
> 
> Samuel Stearns
> c: 971 762 6879 | o: 503 672 5115 | DAT.com

-- 
Alex Balashov
Principal Consultant
Evariste Systems LLC
Web: https://evaristesys.com
Tel: +1-706-510-6800

---

From: Holger Jakobs <[email-masked]>
Date: Wed, 04 Sep 2024 23:05:19 +0200

Or Packt Publishing
-- 
Holger Jakobs, Bergisch Gladbach 
Tel. +49 178 9759012

---

From: Sam Stearns <[email-masked]>
Date: Fri, 6 Sep 2024 04:39:31 +0930

Thank you for all the suggestions here!

Sam

-- 

*Samuel Stearns*

---

From: Norbert Poellmann <[email-masked]>
Date: Fri, 6 Sep 2024 13:04:07 +0200

On Thu, Sep 05, 2024 at 05:20:52AM +0930, Sam Stearns wrote:

Hi,

sure not to start with  - but later, 
when you will have acquired some theoretical and practical knowledge with postgres, 
this is a great source of understanding the system:

http://www.interdb.jp/pg/index.html

cheers

Norbert Poellmann

--
Norbert Poellmann EDV-Beratung             email  : [email-masked]
Severinstrasse 5                           telefon: +49 89 38469995  
81541 Muenchen, Germany                    telefon: +49 179 2133436

---

From: Sam Stearns <[email-masked]>
Date: Sat, 7 Sep 2024 06:52:48 +0930

Thanks, Norbert!

On Fri, Sep 6, 2024 at 8:34 PM Norbert Poellmann <[email-masked]> wrote:

> > <
> https://www.dat.com/?utm_medium=email&utm_source=DAT_email_signature_link>
>

-- 

*Samuel Stearns*