Subject: General Enquiry

From: Edwin UY <[email-masked]>
Date: Fri, 20 Dec 2024 11:49:13 +1300

Hi,

Is there any way to request removing a post/email that I've send out :(

---

From: Robert Treat <[email-masked]>
Date: Sat, 21 Dec 2024 10:42:40 -0500

> Is there any way to request removing a post/email that I've send out :(

Short answer is no, for details see
https://www.postgresql.org/about/policies/archives/

Robert Treat
https://xzilla.net

---

From: Ron Johnson <[email-masked]>
Date: Sat, 21 Dec 2024 17:31:44 -0500

> https://www.postgresql.org/about/policies/archives/

I wonder how that would play out regarding the EU's Right To Be Forgotten.

-- 
Death to <Redacted>, and butter sauce.
Don't boil me, I'm still alive.
<Redacted> lobster!

---

From: srijith s <[email-masked]>
Date: Thu, 2 Jan 2025 15:16:05 -0500

Hello PostgreSQL Experts,

Do we perform postgres maintenance (vacuum/analyze/reindex) on pg_catalog
tables?

Thanks in Advance
Sree