Subject: Re: Code of Conduct plan,Re: Code of Conduct plan

From: Tatsuo Ishii <[email-masked]>
Date: Mon, 18 Jan 2021 17:17:05 +0900 (JST)

Hi Jonathan,

I noticed that CoC (pgweb/templates/pages/about/policies/coc.html) was
updated in last August.  Attached is a patch to
pgweb/templates/pages/about/policies/coc/ja.html to sync with
coc.html.

Can you please apply it?

Best regards,
--
Tatsuo Ishii
SRA OSS, Inc. Japan
English: http://www.sraoss.co.jp/index_en.php
Japanese:http://www.sraoss.co.jp

> Jonathan,
> 
>> On 11/5/18 6:43 PM, Tatsuo Ishii wrote:
>>> Hi Jonathan,
>>>> Thank you both for your feedback. Please see attached with the full list
>>>> of revisions that Tatsuo recommended.
>>> 
>>> Thanks. Looks good to me.
>> 
>> Thanks! This has been pushed and is now available on the website.
> 
> Confirmed. Thank you very much!
> --
> Tatsuo Ishii
> SRA OSS, Inc. Japan
> English: http://www.sraoss.co.jp/index_en.php
> Japanese:http://www.sraoss.co.jp
> 
diff --git a/templates/pages/about/policies/coc/ja.html b/templates/pages/about/policies/coc/ja.html
index ef305b17..c173c5c5 100644
--- a/templates/pages/about/policies/coc/ja.html
+++ b/templates/pages/about/policies/coc/ja.html
@@ -4,7 +4,7 @@
 {% block cocmain %}
 <h1>行動規範 <i class="fas fa-gavel"></i></h1>
 
-<p><em>最終更新日 (Last updated): 2018年8月18日</em></p>
+<p><em>最終更新日 (Last updated): 2020年8月18日</em></p>
 
 <h2>序文</h2>
 
@@ -38,7 +38,11 @@
 
 <p>コアチームは行動規範委員会を任命して苦情の対応と調査を指示するとともに、同委員会の議長を指名します。全コミュニティメンバーは委員会にボランティアとして参加することができますが、コアチームのメンバーは除くものとします。コアチームは委員会を監督する立場にあり、利害の衝突を避けるため、コアチームのメンバーは委員会の一員を務めることはありません。委員会に所属する委員の名簿はいつでも公的に利用できるものとし、<a href="/about/policies/coc_committee/">ここから閲覧ができます</a>。</p>
 
-<p>委員資格は年度ごとに更新されます。コアチームは普段のコミュニケーションに使われるチャネルを通じて、当年度の委員選定手続きの開始および締め切り日時を知らせるものとします。委員会への参加を希望するコミュニティメンバーは、コアチームおよび委員会の現委員によって審査される初期質問票に回答します。コアチームと現委員は応募者を選抜し、各参加希望者に対する集団面接を行います。現委員会が参加者を推薦し、コアチームが新委員を選定します。</p>
+<p>委員資格は年度ごとに更新されます。コアチームあるいは委員長は普段のコミュニケーションに使われるチャネルを通じて、当年度の委員選定手続きの開始および締め切り日時を知らせるものとします。</p>
+
+<p>委員会への参加を希望するコミュニティメンバーは、コアチームおよび委員会の現委員によって審査される初期質問票に回答します。現委員は応募者を評価し、必要なら面接を行います。現委員会が参加者を推薦し、コアチームが新委員を選定します。</p>
+
+<p>委員会は、退任する委員と新しい委員の間で知識と責任を移転するために、最大1ヶ月の移行期間を設けることができます。</p>
 
 <p>特定の時点における委員会の定数は存在しません。しかし、委員会は常時最低4名以上で構成されるものとします。委員は最低1年以上委員会に従事することを求められるが、もし熱意があれば、最大で3年間の在籍を可能とします。</p>

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Mon, 18 Jan 2021 15:52:19 -0500

Hi Tatsuo,

+coc

> pgweb/templates/pages/about/policies/coc/ja.html to sync with

Thanks for making the update!

> Can you please apply it?

I would like to ensure that the CoC committee approves before applying
the patch. I believe last time we had suggested that someone also
independently verify the translation. I'm not sure if we did that, but
perhaps we should get into the habit (though defer to the CoC
committee's thoughts on that matter).

Thanks!

Jonathan

---

From: Tatsuo Ishii <[email-masked]>
Date: Tue, 19 Jan 2021 07:54:22 +0900 (JST)

Hi Jonathan,

> committee's thoughts on that matter).

This time, same as before, PostgreSQL Enterprise Consortium (PGECons)
members have reviewed the patch.

https://www.pgecons.org/

PGECons is a non-profit organization consisting of companies in Japan
that are willing to promote PostgreSQL.

Best regards,

---

From: Stacey Haysler <[email-masked]>
Date: Mon, 18 Jan 2021 18:42:44 -0800

Dear Tatsuo and Jonathan - Thank you for including us in this discussion. We will review the update and follow up shortly.

Regards,
Stacey

Stacey Haysler
Chair
PostgreSQL Community Code of Conduct Committee

On Jan 18, 2021, at 2:54 PM, Tatsuo Ishii <[email-masked]> wrote:

Hi Jonathan,

https://www.pgecons.org/

Best regards,

---

From: Tatsuo Ishii <[email-masked]>
Date: Tue, 26 Jan 2021 11:54:10 +0900 (JST)

Dear Stacey,

May I have the progress of the review in your team?

Best regards,

From: Stacey Haysler <[email-masked]>
Subject: Re: Code of Conduct plan,Re: Code of Conduct plan,Re: Code of Conduct plan,Re: Code of Conduct plan
Date: Mon, 18 Jan 2021 18:42:44 -0800
Message-ID: <[email-masked]>

---

From: Stacey Haysler <[email-masked]>
Date: Tue, 26 Jan 2021 12:31:20 -0800

Dear Tatsuo - We will complete our review and have the update by the end of this week. Thank you.

Regards,
Stacey

Stacey Haysler
Chair

On Jan 25, 2021, at 6:54 PM, Tatsuo Ishii <[email-masked]> wrote:

Dear Stacey,

Best regards,