Subject: Re: PostgreSQL 15 release announcement draft

From: "Daniel Westermann (DWE)" <[email-masked]>
Date: Wed, 31 Aug 2022 10:45:03 +0000

>From: Jonathan S. Katz
>Sent: Tuesday, August 30, 2022 21:59
>To: PostgreSQL Advocacy
>Subject: PostgreSQL 15 release announcement draft

>Hi,
>
>Please see the first draft for the PostgreSQL 15 release announcement.
>This is the announcement that goes out when we ship 15.0.
>
>A few notes on the first draft:
>
>1. I have not put in any links yet -- I want to ensure the document is
>close to being static before I add those in.
>
>2. I have left in a blurb about SQL/JSON while awaiting the decision on
>if the feature is included in v15.

>Please provide feedback no later than 2022-09-10 0:00 AoE[1]. After this
>date, we will begin assembling the presskit that includes the translations.

Thank you, just one remark:

PostgreSQL 15 lets user create views -> PostgreSQL 15 lets users create views ?

>Thanks,
>Jonathan

Regards
Daniel

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Thu, 1 Sep 2022 21:11:11 -0400

> PostgreSQL 15 lets user create views -> PostgreSQL 15 lets users create 

Thanks. I've attached an updated version that includes other feedback.

Jonathan