Subject: Re: Local User Groups

From: Valeria Kaplan <[email-masked]>
Date: Mon, 6 Jan 2020 09:57:33 +0000

Hi Umair,

Thanks for sending this to Manoj, this is a super useful page.
Do you know if there is a particular reason why this info is not on the
main website?

I think it's super useful, so maybe we could put it here:
https://www.postgresql.org/community/user-groups/ or at least provide a
link to wiki (I guess, it depends whether or not we would liek to keep
using wiki for instructions like that - I personally, think we shouldn't
since only those who are already involved in the community would be aware
of wiki, others will most probably look for information like that on the
main website.).

All,
what do you think?

Valeria

On Sun, Jan 5, 2020 at 8:33 AM Umair Shahid <[email-masked]> wrote:

> Manoj, the wiki link here -
> https://wiki.postgresql.org/wiki/UserGroupOperatingManual - gives an
> overview on how to kick things off. Please feel free to ask in case there
> are further questions.
>
> - Umair
>
> On Fri, Dec 27, 2019 at 7:50 PM manoj kumar MR <
> [email-masked]> wrote:
>
>> HI,
>>
>> I will set up the meet-up page for the Irish developers, please add that
>> to the local community groups under Ireland.
>>
>> Thx
>>
>> Manoj
>>
>> On 27 Dec 2019, at 12:17, Dave Cramer <[email-masked]> wrote:
>>
>> Awesome!
>>
>> What do you need from us ?
>>
>> Dave Cramer
>>
>> [email-masked]
>> www.postgresintl.com
>>
>>
>> On Thu, 26 Dec 2019 at 18:57, manoj kumar MR <[email-masked]>
>> wrote:
>>
>>> Hi,
>>>
>>> I wish to create a local user group for Ireland.
>>>
>>> Sincerely,
>>>
>>> Manoj
>>>
>>>
>>>
>>>
>>

---

From: Dave Cramer <[email-masked]>
Date: Mon, 6 Jan 2020 08:12:00 -0500

> of wiki, others will most probably look for information like that on the

Personally I find the wiki a terrible place to put anything. It is only
useful if you know that what you are searching for exists and you have some
vague notion of how to search for it.

+1 for the main page

Dave

>>> On Thu, 26 Dec 2019 at 18:57, manoj kumar MR <

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Mon, 6 Jan 2020 11:59:10 -0500

Hi,

On 1/6/20 8:12 AM, Dave Cramer wrote:
> 
> 
> On Mon, 6 Jan 2020 at 04:57, Valeria Kaplan <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Hi Umair,
> 
>     Do you know if there is a particular reason why this info is not on
>     the main website?
> 
>     I think it's super useful, so maybe we could put it
>     here: https://www.postgresql.org/community/user-groups/ or at least
>     provide a link to wiki (I guess, it depends whether or not we would
>     liek to keep using wiki for instructions like that - I personally,
>     think we shouldn't since only those who are already involved in the
>     community would be aware of wiki, others will most probably look for
>     information like that on the main website.). 
> 
>     All, 
>     what do you think?
> 
> 
> useful if you know that what you are searching for exists and you have
> some vague notion of how to search for it. 
> 
> +1 for the main page

I think the idea for this page being on the wiki was that it allowed for
changes to be made over time, e.g. if there was a new idea for how to do
something, a clarification, etc. It also has not been updated since 2015.

That said, I would not be opposed to adding something on the website for
how to start a user group, etc. but I think we need to ensure we have
some "final" language we've agreed to. It's (relatively) easier to
modify a Wiki page than the website.

Perhaps an interim step is to link to the wiki page from the website? We
can then work on what we would want the "user group operating manual"
page to say on the website, and once ready, commit that.

Thanks,

Jonathan

---

From: "Schmidt, Vinicius" <[email-masked]>
Date: Mon, 6 Jan 2020 18:58:07 +0000

Hi Manoj,

I came to know that you are interested in create a user group here in Ireland.
I think we could unite efforts as I was thinking the same for over the past year, and I know more people that might be very interested.

Please feel free to reach me out directly so we can discuss the details on how we will organize it our first meeting.

Kind regards,
Vinícius

From: Valeria Kaplan <[email-masked]>
Date: Monday 6 January 2020 at 09:57
To: Umair Shahid <[email-masked]>
Cc: <[email-masked]>, "Jonathan S. Katz" <[email-masked]>, Magnus Hagander <[email-masked]>, Dave Cramer <[email-masked]>, Paul Ramsey <[email-masked]>, Kerem Kızıltunç <[email-masked]>, Renee Phillips <[email-masked]>, Jan Karremans <[email-masked]>, Chris Travers <[email-masked]>, Laetitia Avrot <[email-masked]>, "Teresa.Giacomini" <[email-masked]>, Ervin Weber <[email-masked]>, Joe Conway <[email-masked]>, Stacey Haysler <[email-masked]>, Katherine Mcmillan <[email-masked]>, Sebastiaan Mannem <[email-masked]>, Claire Giordano <[email-masked]>, Stephen Frost <[email-masked]>, Catherine Souque <[email-masked]>, Steven Pousty <[email-masked]>, <[email-masked]>
Subject: Re: Local User Groups

Hi Umair,

Thanks for sending this to Manoj, this is a super useful page.
Do you know if there is a particular reason why this info is not on the main website?

I think it's super useful, so maybe we could put it here: https://www.postgresql.org/community/user-groups/ or at least provide a link to wiki (I guess, it depends whether or not we would liek to keep using wiki for instructions like that - I personally, think we shouldn't since only those who are already involved in the community would be aware of wiki, others will most probably look for information like that on the main website.).

All,
what do you think?

Valeria

On Sun, Jan 5, 2020 at 8:33 AM Umair Shahid <[email-masked]<mailto:[email-masked]>> wrote:
Manoj, the wiki link here - https://wiki.postgresql.org/wiki/UserGroupOperatingManual - gives an overview on how to kick things off. Please feel free to ask in case there are further questions.

- Umair

On Fri, Dec 27, 2019 at 7:50 PM manoj kumar MR <[email-masked]<mailto:[email-masked]>> wrote:
HI,

I will set up the meet-up page for the Irish developers, please add that to the local community groups under Ireland.

Thx

Manoj

On 27 Dec 2019, at 12:17, Dave Cramer <[email-masked]<mailto:[email-masked]>> wrote:

Awesome!

Dave Cramer

[email-masked]<mailto:[email-masked]>
www.postgresintl.com<http://www.postgresintl.com/>

On Thu, 26 Dec 2019 at 18:57, manoj kumar MR <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Sincerely,

Manoj

Amazon Data Services Ireland Limited registered office: One Burlington Plaza, Burlington Road, Dublin 4, Ireland. Registered in Ireland. Registration number 390566.

---

From: manoj kumar MR <[email-masked]>
Date: Mon, 6 Jan 2020 19:13:41 +0000

Hi, 

Yes I was planning to create one.

If you could take this up this would be a great thing. 

Sincerely, 

Manoj 

> On 6 Jan 2020, at 18:58, Schmidt, Vinicius <[email-masked]> wrote:
> 
> Hi Manoj, 
>  
> From: Valeria Kaplan <[email-masked] <mailto:[email-masked]>>
> To: Umair Shahid <[email-masked] <mailto:[email-masked]>>
> Cc: <[email-masked] <mailto:[email-masked]>>, "Jonathan S. Katz" <[email-masked] <mailto:[email-masked]>>, Magnus Hagander <[email-masked] <mailto:[email-masked]>>, Dave Cramer <[email-masked] <mailto:[email-masked]>>, Paul Ramsey <[email-masked] <mailto:[email-masked]>>, Kerem Kızıltunç <[email-masked] <mailto:[email-masked]>>, Renee Phillips <[email-masked] <mailto:[email-masked]>>, Jan Karremans <[email-masked] <mailto:[email-masked]>>, Chris Travers <[email-masked] <mailto:[email-masked]>>, Laetitia Avrot <[email-masked] <mailto:[email-masked]>>, "Teresa.Giacomini" <[email-masked] <mailto:[email-masked]>>, Ervin Weber <[email-masked] <mailto:[email-masked]>>, Joe Conway <[email-masked] <mailto:[email-masked]>>, Stacey Haysler <[email-masked] <mailto:[email-masked]>>, Katherine Mcmillan <[email-masked] <mailto:[email-masked]>>, Sebastiaan Mannem <[email-masked] <mailto:[email-masked]>>, Claire Giordano <[email-masked] <mailto:[email-masked]>>, Stephen Frost <[email-masked] <mailto:[email-masked]>>, Catherine Souque <[email-masked] <mailto:[email-masked]>>, Steven Pousty <[email-masked] <mailto:[email-masked]>>, <[email-masked] <mailto:[email-masked]>>
> I think it's super useful, so maybe we could put it here: https://www.postgresql.org/community/user-groups/ <https://www.postgresql.org/community/user-groups/> or at least provide a link to wiki (I guess, it depends whether or not we would liek to keep using wiki for instructions like that - I personally, think we shouldn't since only those who are already involved in the community would be aware of wiki, others will most probably look for information like that on the main website.). 
>  
> All, 
> what do you think?
>  
> Valeria
>  
>  
> On Sun, Jan 5, 2020 at 8:33 AM Umair Shahid <[email-masked] <mailto:[email-masked]>> wrote:
> Manoj, the wiki link here - https://wiki.postgresql.org/wiki/UserGroupOperatingManual <https://wiki.postgresql.org/wiki/UserGroupOperatingManual> - gives an overview on how to kick things off. Please feel free to ask in case there are further questions. 
>  
> - Umair
>  
> On Fri, Dec 27, 2019 at 7:50 PM manoj kumar MR <[email-masked] <mailto:[email-masked]>> wrote:
> HI, 
>  
> On 27 Dec 2019, at 12:17, Dave Cramer <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Awesome!
>  
> [email-masked] <mailto:[email-masked]>
> www.postgresintl.com <http://www.postgresintl.com/>
>  
>  
> On Thu, 26 Dec 2019 at 18:57, manoj kumar MR <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
>

---

From: Umair Shahid <[email-masked]>
Date: Tue, 7 Jan 2020 11:54:01 +0500

> page to say on the website, and once ready, commit that.

I think something as simple as "Looking to start a new User Group? Here's
how ... " on this page: https://www.postgresql.org/community/user-groups/ would
do the trick.

---

From: Valeria Kaplan <[email-masked]>
Date: Tue, 7 Jan 2020 11:29:36 +0000

Sounds good,

Let's put a link "Looking to start a new User Group? Here's how.
<https://wiki.postgresql.org/wiki/UserGroupOperatingManual> " to this page:
https://www.postgresql.org/community/user-groups/

Quick question,
Happy to look into phrasing on wiki, however, I don't actually have access
to edit there. Do you know who can help with that?

thanks,
Valeria

On Tue, Jan 7, 2020 at 6:54 AM Umair Shahid <[email-masked]> wrote:

>> >     provide a link to the wiki (I guess, it depends whether or not we
>> would
>> >     like to keep using wiki for instructions like that - I personally,

---

From: Dave Cramer <[email-masked]>
Date: Tue, 7 Jan 2020 06:34:27 -0500

On Tue, 7 Jan 2020 at 06:29, Valeria Kaplan <[email-masked]> wrote:

> <https://wiki.postgresql.org/wiki/UserGroupOperatingManual> " to this
> page: https://www.postgresql.org/community/user-groups/
>
> Quick question,
Joe or Magnus can help with that. I think there is a link on the wiki to
specifically ask for it but hopefully one of them sees this

Dave Cramer

---

From: Joe Conway <[email-masked]>
Date: Tue, 7 Jan 2020 06:47:00 -0500

On 1/7/20 6:34 AM, Dave Cramer wrote:
> On Tue, 7 Jan 2020 at 06:29, Valeria Kaplan <[email-masked]
>     <https://wiki.postgresql.org/wiki/UserGroupOperatingManual> " to
>     this page: https://www.postgresql.org/community/user-groups/
> 
>     Quick question,
>     Happy to look into phrasing on wiki, however, I don't actually have
>     access to edit there. Do you know who can help with that? 
> 
>     thanks,
>     Valeria
> 

Which account name? It does not appear that the one associated with
Valeria's email address has ever logged in to the wiki.

Joe

-- 
Crunchy Data - http://crunchydata.com
PostgreSQL Support for Secure Enterprises
Consulting, Training, & Open Source Development

---

From: Valeria Kaplan <[email-masked]>
Date: Tue, 7 Jan 2020 12:33:25 +0000

Thank you, Joe,

It's:
valeriak
[email-masked]

---

From: Joe Conway <[email-masked]>
Date: Tue, 7 Jan 2020 07:38:30 -0500

> Thank you, Joe,

Thanks -- all set, you are now an editor :-)

Joe

---

From: Valeria Kaplan <[email-masked]>
Date: Thu, 30 Jan 2020 15:04:30 +0000

Hi Jonathan, All,

To take our discussion on this thread further, I went through the content
on the wiki page and rewrote it a bit.
https://wiki.postgresql.org/wiki/UserGroupOperatingManual

I made five sections, keeping in mind what I'd see going on the postgres.org
website PUG page <https://www.postgresql.org/community/user-groups/>:

1. Small blurb at the top (see under *creating a new user group*)
2. *Starting your PUG* (guides you through the process of creating all
needed resources and announcing the group to the community)
3. *Holding your first meetup* (talks about different organisational
aspects of a meetup, how to get funding, and where to announce)
4. *Holding more meetings *(a general guidance on holding meetup series)
5. *Useful links *(this needs more links, examples of active user group
pages, checklists, articles about choosing topics for PUG meetings and how
to run them. *If anyone has good examples for it, could you please ad the
link to the wiki *
https://wiki.postgresql.org/wiki/UserGroupOperatingManual#Useful_Links *or send
it to this thread and I'll add*.)

I left Notes and Brain Dump, they do have some useful nuggets of
information, but I think it'd be too much for the website.

*It definitely needs a proof, so if anyone can help with that it would be
great.*

Once on the website, I have a few ideas that could bring this section of
the website to live a bit more (an animation to explain the process and
maybe series of video interviews with those who have experience organising
PUG meetings)... "You may say I`m a dreamer; but I`m not the only one." :)

Cheers,
Valeria