Subject: 2023 data.sql.saturday.la event is looking for speaker on postgres

From: Steve Rezhener <[email-masked]>
Date: Sun, 21 May 2023 01:58:31 +0000

Hello there,

My name is Steve and I'm one of the organizers of data.sql.saturday.la event.
We are looking for speakers on Postgres as well as other SQL and/or NoSQL topics for our upcoming in-person event on Saturday, June 10 at the Loyola Marymount University (1 LMU Dr., Los Angeles, CA 90045).

Please submit your session(s) here - https://sessionize.com/2023-data-sql-saturday-la/

More info: https://linktr.ee/sqlsatla

Thanks in advance,

Steve Rezhener.

President and Co-Founder

Data Driven Technologies, Inc (501.c.3 non-profit)

https://www.datadriventechnologies.org<https://www.datadriventechnologies.org/>

LA Data Platform User Group<https://datadriventechnologies.org/ladataplatform-usergroup/>

SQL Saturday in Los Angeles<https://datadriventechnologies.org/sqlsaturday-in-losangeles/>

---

From: Steve Rezhener <[email-masked]>
Date: Fri, 25 Aug 2023 00:33:20 +0000

Hello there,

My name is Steve. I'm helping Armando (the organizer of this event that is copied on this email) to source additional speakers for his event.
We are looking for speakers on Postgres as well as other SQL and/or NoSQL topics for our upcoming in-person event on Saturday, October 21 at the Northeastern University in San Jose.

Please submit your session(s) here - https://sessionize.com/2023-sql-saturday-silicon-valley

More info: https://linktr.ee/sqlsatsv<https://linktr.ee/sqlsatla>

Thanks in advance,

Steve Rezhener.

President and Co-Founder

---

From: Steve Rezhener <[email-masked]>
Date: Wed, 1 May 2024 15:53:32 +0000

Hey Team,

My name is Steve Rezhener and I'm one of the organizers of data.sql.saturday.la event.
We are looking for speakers on Postgres as well as other SQL and/or NoSQL topics for our upcoming in-person event on Saturday, June 1st at the Loyola Marymount University (LMU) in Los Angeles.

Please submit your session(s) here - https://sessionize.com/2024-data-sql-saturday-la/

Thanks in advance,

Steve Rezhener.

President and Co-Founder