Subject: PostgreSQL Community Association of Canada Involvement

From: Katherine Mcmillan <[email-masked]>
Date: Tue, 18 Aug 2020 09:13:34 -0400

Hi there,

I would like to join the PostgreSQL Community Association of Canada, what
is the best way to join?

What is required to run for the CAC board? Perhaps one of the current board
members could please provide guidance?

CAC Board:

   - Dave Page (Chairman)
   - Chris Browne (Treasurer)
   - Steve Singer (Secretary)
   - Jaime Casanova
   - Peter Eisentraut
   - Marc Fournier
   - Jonathan Katz

As I may not be the only one who is interested, and anyone from any country
can run, please respond using the mailing list.

Thank you,
Katie

---

From: Dave Page <[email-masked]>
Date: Tue, 18 Aug 2020 14:28:48 +0100

Hi Katie,

I hope you're well. As we had discussed previously the last time you
brought this up, due to the nature of its work, PGCAC does not have an open
membership and is not operated in the same way as most other PostgreSQL
NPOs that have very different functions.

Thanks,

Dave

On Tue, Aug 18, 2020 at 2:13 PM Katherine Mcmillan <[email-masked]>
wrote:

> What is required to run for the CAC board? Perhaps one of the current
> board members could please provide guidance?
>
> CAC Board:
>
>    - Dave Page (Chairman)
> As I may not be the only one who is interested, and anyone from any
> country can run, please respond using the mailing list.
>

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EDB: http://www.enterprisedb.com