Subject: GLOC Looking for PostgreSQL Presentations

From: Rumpi Gravenstein <[email-masked]>
Date: Thu, 20 Jan 2022 16:01:45 -0500

PostgreSQL Professionals,

I am the conference chairman of the Great Lakes Oracle Conference (GLOC).
This is a yearly conference that has, pre-covid, had ~400 database
professionals attend.  This year we are broadening our content to include
other RDBMS technologies -- specifically PostgreSQL.  The GLOC conference
is located in Cleveland Ohio with the conference location within
walking distance of the Rock and Roll Hall of Fame (
https://www.rockhall.com/).  Conference dates are May 10-12.

If you would like to present please submit an abstract at:
https://gloc.neooug.org/page/1985915/submit-an-abstract  The call for
abstracts closes February 4th.

Best regards,
-- 
Rumpi Gravenstein
Seminar Chairman
https://gloc.neooug.org/

---

From: Jan Karremans <[email-masked]>
Date: Fri, 21 Jan 2022 14:53:30 +0100

Hi Rumpi,

I have included your call for papers on http://jk-consult.nl/usergroup-conferences/ <http://jk-consult.nl/usergroup-conferences/>

I will also distribute internally.

Kind regards,
Mit Freundlichem Gruß,
Met vriendelijke groet,

Power to Postgres™!

Jan Karremans
Director of Product Marketing
EDB Postgres Advanced Server Professional

M: +31 6 1638 9607
edbpostgres.com

Oracle ACE Alumni 

- Deutsch ist nicht meine Muttersprache, bitte verzeihen Sie Verstöße gegen die Rechtschreibung -

Don't walk behind me; I may not lead.
Don't walk in front of me; I may not follow.
Just walk beside me and be my friend.
+*+ Albert Camus +*+

EDB, Anthony Fokkerweg 1, 1059 CM Amsterdam, Netherlands

> Op 20 jan. 2022, om 22:01 heeft Rumpi Gravenstein <[email-masked]> het volgende geschreven:
> 
> I am the conference chairman of the Great Lakes Oracle Conference (GLOC).  This is a yearly conference that has, pre-covid, had ~400 database professionals attend.  This year we are broadening our content to include other RDBMS technologies -- specifically PostgreSQL.  The GLOC conference is located in Cleveland Ohio with the conference location within walking distance of the Rock and Roll Hall of Fame (https://www.rockhall.com/ <https://www.rockhall.com/>).  Conference dates are May 10-12.  
> 
> If you would like to present please submit an abstract at: https://gloc.neooug.org/page/1985915/submit-an-abstract <https://gloc.neooug.org/page/1985915/submit-an-abstract>  The call for abstracts closes February 4th.
> 
> Best regards,
> -- 
> Rumpi Gravenstein
> Seminar Chairman
> https://gloc.neooug.org/ <https://gloc.neooug.org/>

---

From: Rumpi Gravenstein <[email-masked]>
Date: Fri, 21 Jan 2022 13:37:20 -0500

Jan,

Thanks for handling this and especially for distributing internally.

On Fri, Jan 21, 2022 at 8:53 AM Jan Karremans <
[email-masked]> wrote:

> Hi Rumpi,
>
> I have included your call for papers on
> http://jk-consult.nl/usergroup-conferences/
>
> *Jan Karremans*
> *Director of Product MarketingEDB Postgres Advanced Server Professional*
>
>
>
>
>
> M: +31 6 1638 9607
> *edbpostgres.com <http://edbpostgres.com>*
>
>
> Oracle ACE Alumni
>
> - *Deutsch ist nicht meine Muttersprache, bitte verzeihen Sie Verstöße
> gegen die Rechtschreibung* -
>

-- 
Rumpi Gravenstein