Subject: PostgreSQL @ NASA

From: Aleksander Alekseev <[email-masked]>
Date: Thu, 26 Sep 2024 18:10:04 +0300

Hi,

Today I learned that NASA uses PostgreSQL and TimescaleDB to gather
satellite telemetry. I find this rather cool and just wanted to share:

http://gsaw.org/wp-content/uploads/2024/03/2024-S13-1-GSAW_evolving_Telemetry_Storage_v6.pdf

-- 
Best regards,
Aleksander Alekseev

---

From: Aleksander Alekseev <[email-masked]>
Date: Fri, 17 Jan 2025 15:10:26 +0300

Hi everyone,

I learned today that CERN uses PostgreSQL:

https://indico.cern.ch/event/1471762/contributions/6280212/attachments/2997951/5282078/Optimizing%20Time%20Series%20Data%20Storage%20for%20CERN%20Industrial%20Control%20Systems%20using%20TimescaleDB%20and%20PostgreSQL.pdf

Just wanted to share this link.

-- 
Best regards,
Aleksander Alekseev