Subject: Query about Planet PostgreSQL

From: Lorraine Pocklington <[email-masked]>
Date: Mon, 26 Jul 2021 14:11:22 +0100

Wonder if someone could suggest where to head please? I emailed
[email-masked] but the mail is failing with 'The recipient server did
not accept our requests to connect' and a broken gmail support link. Is
there some other way to connect? I'm hoping to add some blog authors but
wanted to double check on the format.
Thanks!

---

From: Stephen Frost <[email-masked]>
Date: Mon, 26 Jul 2021 10:28:01 -0400

Greetings,

> wanted to double check on the format.

The correct address would be [email-masked] not postgres.org.

Thanks,

Stephen