Subject: The PG Slack - does anyone have good Salesforce and/or Slack contacts?

From: Justin Clift <[email-masked]>
Date: Thu, 10 Dec 2020 00:55:26 +1100

Hi all,

Exploring the PG Slack (with ~10k members~), it's currently limited
to the newest 10,000 messages due to using a free plan.  eg everything
older is unviewable

With Salesforce having bought Slack recently, and Salesforce being a
PG user... am kind of thinking if we can find the right contact (at
Salesforce or Slack) we can probably get everything unlocked.

Thoughts? :)

Regards and best wishes,

Justin Clift

---

From: Valeria Kaplan <[email-masked]>
Date: Wed, 9 Dec 2020 14:22:36 +0000

Sounds good to me.
Also, the feature of having chats (not channels) with multiple users would
be quite handy too.
Can't help with contacts in Salesforce though.

---

From: Dave Cramer <[email-masked]>
Date: Wed, 9 Dec 2020 09:24:56 -0500

I may have one. I'll reach out today.

Dave Cramer
www.postgres.rocks

---

From: Dave Cramer <[email-masked]>
Date: Wed, 9 Dec 2020 11:29:26 -0500

I've asked and the dust hasn't settled from the acquisition yet. It's in
the queue though.

Dave Cramer
www.postgres.rocks

On Wed, 9 Dec 2020 at 09:24, Dave Cramer <[email-masked]> wrote:

>> Also, the feature of having chats (not channels) with multiple users
>> would be quite handy too.

---

From: Justin Clift <[email-masked]>
Date: Thu, 10 Dec 2020 12:48:36 +1100

[CC-ing Denish (the Slack owner) on this for awareness.]

Awesome.  Good stuff Dave!

Do you reckon maybe a month or two from now would be a suitable time
frame for following up?

+ Justin

---

From: Steven Pousty <[email-masked]>
Date: Wed, 9 Dec 2020 17:56:26 -0800

There was a non-profit but it depends on the number of users
https://slack.com/help/articles/204368833-Apply-for-the-Slack-for-Nonprofits-discount

---

From: Denish Patel <[email-masked]>
Date: Wed, 9 Dec 2020 21:05:19 -0500

Thanks for all effort. I looked at non-profit but it still costs around $2 per user per month.. we have about 10k users.

Thanks,
Denish Patel

> On Dec 9, 2020, at 8:56 PM, Steven Pousty <[email-masked]> wrote:
> 
>

---

From: Dave Cramer <[email-masked]>
Date: Wed, 9 Dec 2020 21:16:59 -0500

> Do you reckon maybe a month or two from now would be a suitable time
Ya, good idea

Dave Cramer
www.postgres.rocks

---

From: Dave Cramer <[email-masked]>
Date: Sat, 19 Dec 2020 19:02:33 -0500

>> Do you reckon maybe a month or two from now would be a suitable time
My contact got back to me, they need to sort out the legalities, probably
more like 6 mths

Dave Cramer
www.postgres.rocks

---

From: Justin Clift <[email-masked]>
Date: Tue, 22 Dec 2020 00:28:47 +1100

> My contact got back to me, they need to sort out the legalities, 

Thanks Dave. :)

+ Justin

---

From: denish patel <[email-masked]>
Date: Mon, 21 Dec 2020 08:41:07 -0500

Thanks Dave.

-- 
Thanks and Regards,
Denish Patel