Subject: Request to Start a PUNE PostgreSQL User Group

From: Sachin Khendake <[email-masked]>
Date: Sat, 27 May 2023 20:57:41 +0530

Dear PostgreSQL Advocacy Team,

I hope this email finds you well.
I am writing to express my interest in starting a *PUNE PostgreSQL User
Group* in our community. As a passionate PostgreSQL user and advocate, I
believe that establishing a user group will greatly benefit PostgreSQL
enthusiasts in our area by creating a platform for knowledge sharing,
collaboration, and networking.

I am reaching out to you as I would like to seek your support and guidance
in this endeavor. The PUNE PostgreSQL User Group would aim to bring
together individuals with a shared interest in PostgreSQL, including
developers, administrators, data analysts, and other professionals working
with or interested in this powerful open-source database system.

The goals of our PUNE PostgreSQL User Group will include:

Knowledge Sharing: Through regular meetups and events, we aim to provide a
platform for members to share their experiences, insights, and best
practices related to PostgreSQL. This will enable participants to learn
from one another and expand their understanding of PostgreSQL's
capabilities.

Networking: The user group will facilitate networking opportunities,
allowing members to connect with like-minded individuals, explore potential
collaborations, and build professional relationships within the local
PostgreSQL community.

Education and Skill Development: We plan to organize workshops, training
sessions, and guest speaker events to enhance members' skills and knowledge
of PostgreSQL, keeping them informed about the latest developments and
industry trends.

Community Support: The user group will serve as a support network for
PostgreSQL users, providing a forum where they can seek assistance, share
resources, and find solutions to challenges they encounter while working
with PostgreSQL.

I kindly request your assistance in promoting and endorsing the formation
of our PUNE PostgreSQL User Group. Your support can help us reach a wider
audience, gain recognition, and attract a diverse range of PostgreSQL
enthusiasts to join our community.

Additionally, we would greatly appreciate any resources, materials, or
guidance you could provide to help us get started. This may include
information on successful user groups, best practices for organizing
meetups, or any other relevant advice that you can offer.

Thank you for considering our request. We believe that a local PostgreSQL
User Group will create immense value for the PostgreSQL community in our
area, and we look forward to your support and involvement.

Please let me know your thoughts on this initiative and if there is any
further information or steps we need to take to proceed.

-- 
Thanks & Regards
*Sachin G. Khendake | *Contact No. +91-9766931776
*Website: *http://www.sachinkhendake.in
*Skype: *sachin.khendake
Please think of the environment before printing this article.

---

From: Katherine Mcmillan <[email-masked]>
Date: Sat, 27 May 2023 15:33:05 +0000

Hello Sachin,

This sounds like a wonderful idea;  I really like the way you describe the PUNE PostgreSQL User Group's goals.

Apologies for my ignorance, but what does "PUNE" mean or stand for?  Personally, I have never come across this term/acronym before.

Thank you,
Katie
________________________________
From: Sachin Khendake <[email-masked]>
Sent: 27 May 2023 11:27
To: [email-masked] <[email-masked]>
Subject: Request to Start a PUNE PostgreSQL User Group

Attention : courriel externe | external email
Dear PostgreSQL Advocacy Team,

I hope this email finds you well.
I am writing to express my interest in starting a PUNE PostgreSQL User Group in our community. As a passionate PostgreSQL user and advocate, I believe that establishing a user group will greatly benefit PostgreSQL enthusiasts in our area by creating a platform for knowledge sharing, collaboration, and networking.

I am reaching out to you as I would like to seek your support and guidance in this endeavor. The PUNE PostgreSQL User Group would aim to bring together individuals with a shared interest in PostgreSQL, including developers, administrators, data analysts, and other professionals working with or interested in this powerful open-source database system.

Knowledge Sharing: Through regular meetups and events, we aim to provide a platform for members to share their experiences, insights, and best practices related to PostgreSQL. This will enable participants to learn from one another and expand their understanding of PostgreSQL's capabilities.

Networking: The user group will facilitate networking opportunities, allowing members to connect with like-minded individuals, explore potential collaborations, and build professional relationships within the local PostgreSQL community.

Education and Skill Development: We plan to organize workshops, training sessions, and guest speaker events to enhance members' skills and knowledge of PostgreSQL, keeping them informed about the latest developments and industry trends.

Community Support: The user group will serve as a support network for PostgreSQL users, providing a forum where they can seek assistance, share resources, and find solutions to challenges they encounter while working with PostgreSQL.

I kindly request your assistance in promoting and endorsing the formation of our PUNE PostgreSQL User Group. Your support can help us reach a wider audience, gain recognition, and attract a diverse range of PostgreSQL enthusiasts to join our community.

Additionally, we would greatly appreciate any resources, materials, or guidance you could provide to help us get started. This may include information on successful user groups, best practices for organizing meetups, or any other relevant advice that you can offer.

Thank you for considering our request. We believe that a local PostgreSQL User Group will create immense value for the PostgreSQL community in our area, and we look forward to your support and involvement.

Please let me know your thoughts on this initiative and if there is any further information or steps we need to take to proceed.

--
Thanks & Regards
Sachin G. Khendake | Contact No. +91-9766931776
Website: http://www.sachinkhendake.in<http://www.sachinkhendake.in/>
Skype: sachin.khendake
Please think of the environment before printing this article.

---

From: Sachin Khendake <[email-masked]>
Date: Sat, 27 May 2023 21:13:51 +0530

Hello Katie,

Thank you for your prompt response.

PUNE is a *city *named in India country and Maharashtra state.

And Pune has emerged as *one of the important hubs* of the *Information
Technology *industry in India

On Sat, 27 May 2023 at 21:03, Katherine Mcmillan <[email-masked]>
wrote:

> Apologies for my ignorance, but what does "PUNE" mean or stand for?
> Personally, I have never come across this term/acronym before.
>
> Thank you,
> Katie
> ------------------------------
> *From:* Sachin Khendake <[email-masked]>
> *Sent:* 27 May 2023 11:27
> *To:* [email-masked] <[email-masked]>
> *Subject:* Request to Start a PUNE PostgreSQL User Group
>
> *Attention : courriel externe | external email*

---

From: Katherine Mcmillan <[email-masked]>
Date: Sat, 27 May 2023 15:49:30 +0000

Hello Sachin,

Wonderful, this is great to learn!

I am from a small rural place in Ontario, Canada (Ashton).  It is a boarder area, and is barely acknowledged or served by any government.  Some people don't know that there are places like this in Canada (rural, remote, developing, contested).  I have not yet been to India.

Sincerely,
Katie
________________________________
From: Sachin Khendake <[email-masked]>
Sent: 27 May 2023 11:43
To: Katherine Mcmillan <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: Request to Start a PUNE PostgreSQL User Group

PUNE is a city named in India country and Maharashtra state.

And Pune has emerged as one of the important hubs of the Information Technology industry in India

On Sat, 27 May 2023 at 21:03, Katherine Mcmillan <[email-masked]<mailto:[email-masked]>> wrote:
Hello Sachin,

Thank you,
Katie
________________________________
From: Sachin Khendake <[email-masked]<mailto:[email-masked]>>
Sent: 27 May 2023 11:27
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Request to Start a PUNE PostgreSQL User Group

---

From: Sachin Khendake <[email-masked]>
Date: Sat, 27 May 2023 21:21:17 +0530

Thank you for the information.

Can you please guide me to start or create a PUNE PostgreSQL User Group?

On Sat, 27 May 2023 at 21:19, Katherine Mcmillan <[email-masked]>
wrote:

> I am from a small rural place in Ontario, Canada (Ashton).  It is a
> boarder area, and is barely acknowledged or served by any government.  Some
> people don't know that there are places like this in Canada (rural, remote,
> developing, contested).  I have not yet been to India.
>
> Sincerely,
> Katie
> *Sent:* 27 May 2023 11:43
> *To:* Katherine Mcmillan <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>
> *Subject:* Re: Request to Start a PUNE PostgreSQL User Group
>

---

From: Katherine Mcmillan <[email-masked]>
Date: Sat, 27 May 2023 15:53:22 +0000

Hi Sachin,

I certainly can:  You will want to contact: [email-masked]<mailto:[email-masked]>  with the description that you have provided to this mailing list.

Cheers,
Katie
Sent: 27 May 2023 11:51

On Sat, 27 May 2023 at 21:19, Katherine Mcmillan <[email-masked]<mailto:[email-masked]>> wrote:
Hello Sachin,

Sincerely,
Katie
________________________________
From: Sachin Khendake <[email-masked]<mailto:[email-masked]>>
Sent: 27 May 2023 11:43
To: Katherine Mcmillan <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: Request to Start a PUNE PostgreSQL User Group

Thank you,
Katie

---

From: M Sarwar <[email-masked]>
Date: Sat, 27 May 2023 16:05:08 +0000

I believe Pune is the 2nd City from India which is starting Postgres group. I travelled to vibrating city, Pune in 1998 to attend an interview.
It is nice to see Postgres is progressing in India.
Best regards,
Sarwar

________________________________
From: Katherine Mcmillan <[email-masked]>
Sent: Saturday, May 27, 2023 11:53 AM
To: Sachin Khendake <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: Request to Start a PUNE PostgreSQL User Group

Hi Sachin,

Cheers,
Katie

Sincerely,
Katie

Thank you,
Katie

---

From: Katherine Mcmillan <[email-masked]>
Date: Sat, 27 May 2023 16:07:39 +0000

Hello Sarwar,

I think you're absolutely right, I believe that the only other PUG in India is the Hyderabad PostgreSQL User Group<https://www.meetup.com/hyderabad-postgresql-user-group/>.

This is exciting to see Postgres progressing in India!

Sincerely,
Katie
________________________________
From: M Sarwar <[email-masked]>
Sent: 27 May 2023 12:05
To: Katherine Mcmillan <[email-masked]>; Sachin Khendake <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: Request to Start a PUNE PostgreSQL User Group

Hi Sachin,

Cheers,
Katie

Sincerely,
Katie

Thank you,
Katie

---

From: "Jonathan S. Katz" <[email-masked]>
Date: Sat, 27 May 2023 12:21:04 -0400

Hi Sachim,

On 5/27/23 11:27 AM, Sachin Khendake wrote:
> I am reaching out to you as I would like to seek your support and 
> guidance in this endeavor. The PUNE PostgreSQL User Group would aim to 
> bring together individuals with a shared interest in PostgreSQL, 
> including developers, administrators, data analysts, and other 
> professionals working with or interested in this powerful open-source 
> database system.
> 
> Thank you for considering our request. We believe that a local 
> PostgreSQL User Group will create immense value for the PostgreSQL 
> community in our area, and we look forward to your support and involvement.
> 

This sounds like a wonderful initiative.

You can just start a user group, though to be recognized by the 
PostgreSQL community you'll need to follow the user group guidelines here:

https://www.postgresql.org/about/policies/user-groups/

If you are looking for resources to get started, folks on this list can 
certainly offer advice, though I believe it was mentioned you can reach 
out to usergroups@, which has folks on it who are active in user group 
organization.

Thanks,

Jonathan

---

From: Darren Duncan <[email-masked]>
Date: Sun, 28 May 2023 19:39:39 -0700

Having a Postgres user group in Pune would seem very appropriate to me, given 
that this seems to be where one of EnterpriseDB's primary offices is, where they 
do a lot of hiring.  I wish you success with this new group. -- Darren Duncan

On 2023-05-27 8:27 a.m., Sachin Khendake wrote:
> Group* in our community. As a passionate PostgreSQL user and advocate, I believe 
> that establishing a user group will greatly benefit PostgreSQL enthusiasts in 
> our area by creating a platform for knowledge sharing, collaboration, and 
> networking.
> 
> I am reaching out to you as I would like to seek your support and guidance in 
> this endeavor. The PUNE PostgreSQL User Group would aim to bring together 
> individuals with a shared interest in PostgreSQL, including developers, 
> administrators, data analysts, and other professionals working with or 
> interested in this powerful open-source database system.
> 
> platform for members to share their experiences, insights, and best practices 
> related to PostgreSQL. This will enable participants to learn from one another 
> and expand their understanding of PostgreSQL's capabilities.
> 
> Networking: The user group will facilitate networking opportunities, allowing 
> members to connect with like-minded individuals, explore potential 
> collaborations, and build professional relationships within the local PostgreSQL 
> community.
> 
> sessions, and guest speaker events to enhance members' skills and knowledge of 
> PostgreSQL, keeping them informed about the latest developments and industry trends.
> 
> Community Support: The user group will serve as a support network for PostgreSQL 
> users, providing a forum where they can seek assistance, share resources, and 
> find solutions to challenges they encounter while working with PostgreSQL.
> 
> I kindly request your assistance in promoting and endorsing the formation of our 
> PUNE PostgreSQL User Group. Your support can help us reach a wider audience, 
> gain recognition, and attract a diverse range of PostgreSQL enthusiasts to join 
> our community.
> 
> Additionally, we would greatly appreciate any resources, materials, or guidance 
> you could provide to help us get started. This may include information on 
> successful user groups, best practices for organizing meetups, or any other 
> relevant advice that you can offer.
> 
> Thank you for considering our request. We believe that a local PostgreSQL User 
> Group will create immense value for the PostgreSQL community in our area, and we 
> look forward to your support and involvement.
> 
> Please let me know your thoughts on this initiative and if there is any further 
> information or steps we need to take to proceed.
> 
> -- 
> Thanks & Regards
> *Website: *http://www.sachinkhendake.in <http://www.sachinkhendake.in/>
> *Skype: *sachin.khendake

---

From: M Sarwar <[email-masked]>
Date: Mon, 29 May 2023 03:29:59 +0000

Please note that EnterpriseDb is a just commercial organization.
Sarwar

Sent from my Galaxy

-------- Original message --------
From: Darren Duncan <[email-masked]>
Date: 5/28/23 10:39 PM (GMT-05:00)
To: [email-masked]
Subject: Re: Request to Start a PUNE PostgreSQL User Group

On 2023-05-27 8:27 a.m., Sachin Khendake wrote:
> *Website: *https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.sachinkhendake.in%2F&data=05%7C01%7C%7C963808ae26d84e8b436808db5fedfaae%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638209247951665336%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=NqCRaeEV0nCWMcb5yrfg9dRaKwTVCIrB%2FmRV15QbkJ8%3D&reserved=0 <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.sachinkhendake.in%2F&data=05%7C01%7C%7C963808ae26d84e8b436808db5fedfaae%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C638209247951665336%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000%7C%7C%7C&sdata=NqCRaeEV0nCWMcb5yrfg9dRaKwTVCIrB%2FmRV15QbkJ8%3D&reserved=0<http://www.sachinkhendake.in/>>
> *Skype: *sachin.khendake

---

From: Darren Duncan <[email-masked]>
Date: Sun, 28 May 2023 21:22:58 -0700

Yes they are, a very significant one.  And the fact that Pune is one of the 
primary places they hire people indicates that there must be a sizable pool of 
Postgres people there, either preexisting, or moving to there for the jobs. -- 
Darren Duncan